X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yesterday, a search tab comes on when I start firefox. How can I get rid of it?

Posted

I seldom use tabs, so the tab bar was always hidden. starting yesterday, when I opened firefox A search tab is present. A single tab is also present. The search tab is very similar to the search button on the right of the navigation bar. So it is redundant.

How can I get rid of this search tab?

Chosen solution

Thanks so much. Microsoft Security Essentials failed to detect it and let it disable my computer. I think it must have got on my computer with an update to my Firefox. I am extremely disappointed with Firefox because of this and the fact that I cannot hide the tab line. I know I can fool around with a plug in to hide the tab line, but it is more time. Taking away the ability to hide something is just plain STUPID. I you want to give me a feature I never use, fine, but please do not take two lines of my screen for something I never use.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • GEPlugin
  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • Garmin Communicator Plug-In 4.0.4.0
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Garmin Communicator Plug-In 2.5.2.0
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello,

In Firefox 23, as part of an effort to simplify the Firefox options set and facilitate future improvements to Firefox, the option to hide the tab bar was removed.

Fortunately, this can easily be resolved if you desire the keep tabs hidden. You can install "Hide tab bar with one tab", an extension hosted on Mozilla's add-ons site, which will restore the ability to hide the tab bar.

Thank you and I hope this helps!

Helpful Reply

That is the way it was before yesterday. Now, that miserable search tab is always present, so there are a minimum of two tabs. I have to get rid of the search tab.

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Oh, a search tab. You must have a malware addon.

Delete any programs from the control panel that were recently installed, use the search reset tool and delete a possible user.js file.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Question owner

I can get jpg. How do I attach it to the reply?

Question owner

I can describe it. It is to the right of the conventional tabs. At the far left of the tab is an icon that looks like a four blade propeller, with no hub. The blades are green,red, orange and blue. Next to that is a tiny arrow which brings up a drop down menu with 6 items like eBay etc. Next to that is a reddish orange button which says "search" in white letters.

Question owner

I forgot next to the drop down arrow it says "Search Here".

Question owner

found the button

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Do you have the "Default Tab" extension installed?

  • Firefox/Tools > Add-ons > Extensions

Question owner

Here's the screen shot.

Also, I tried Malwarebytes.  It acted the same as MSSE.  The malwarebytes process hogs the whole computer.  When I tried to download all of the latest definitions, the computer froze solid.  Required a hard boot.  I then uninstalled Malwarebytes which took a VERY long time, probably because the MSSE malware process was hogging the computer.  Whatever this thing is, it doesn't go down easily.
Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Try less of a "memory hog" in adwcleaner.

Question owner

default tab extension is installed.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Helpful Reply

Can you uninstall the "Default Tab" extension as that is considered malware and is causing this search bar?
Otherwise just disable this extension.

Chosen Solution

Thanks so much. Microsoft Security Essentials failed to detect it and let it disable my computer. I think it must have got on my computer with an update to my Firefox. I am extremely disappointed with Firefox because of this and the fact that I cannot hide the tab line. I know I can fool around with a plug in to hide the tab line, but it is more time. Taking away the ability to hide something is just plain STUPID. I you want to give me a feature I never use, fine, but please do not take two lines of my screen for something I never use.

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Maybe you shouldnt of had installed malware, that was your problem.