X
Tap here to go to the mobile version of the site.

Support Forum

I can not get the screen to re-size, so that I can drag it over, or make it smaleer from top, bottom, nor left side or right side. I need to do this in order to

Posted

can't move the screen image-display. I hover the mouse-arrow over the edge, to drag the screen inwards and it won't work. Neither the left side, nor the right, nor the top or bottom. I need to be able to do this because my monitor have a graphics error on the far right side of the screen-display that covers about two inches in width the whole length of the right side of my window screen image, so I can not see where to put my mouse cursor in order to scroll up and down. Plus, sometimes I want to make the window image shorter or longer again, and I can't even do that. It seems like it is a "settings" issue. Just don't know how to enable it. Please help.

can't move the screen image-display. I hover the mouse-arrow over the edge, to drag the screen inwards and it won't work. Neither the left side, nor the right, nor the top or bottom. I need to be able to do this because my monitor have a graphics error on the far right side of the screen-display that covers about two inches in width the whole length of the right side of my window screen image, so I can not see where to put my mouse cursor in order to scroll up and down. Plus, sometimes I want to make the window image shorter or longer again, and I can't even do that. It seems like it is a "settings" issue. Just don't know how to enable it. Please help.

Chosen solution

See next post

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • npsitesafety
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • npmnqmp 989898989877
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

FredMcD
  • Top 10 Contributor
3815 solutions 52955 answers

First, make sure that you are NOT in full screen mode. Next, bring your mouse to the task box of the program you are having trouble with. Sometimes what happens is the window gets bumped so that the upper part where the mouse can grab and move the window is off screen. Put your mouse over the programs box and right click, then STOP. Look at the options. One of them should be move. Click on move, then using your arrow keys ONLY, move the window where you can reach the upper corner of the window, Then press enter. Good luck.

First, make sure that you are NOT in full screen mode. Next, bring your mouse to the task box of the program you are having trouble with. Sometimes what happens is the window gets bumped so that the upper part where the mouse can grab and move the window is off screen. Put your mouse over the programs box and right click, then STOP. Look at the options. One of them should be '''''move'''''. Click on '''''move''''', then using your arrow keys '''ONLY''', move the window where you can reach the upper corner of the window, Then press enter. Good luck.
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Chosen Solution

See next post

''See next post''

Modified by jscher2000

jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Helpful Reply

Corrected Version

A way you can resize the window "blind" is as follows: when the Firefox window is active, press Alt+Spacebar. This will drop down a little menu from the upper left corner of the window.

(1) Make sure it isn't maximized

Alt+Spacebar then press the R key once to restore to a resizable window

(2) To move the right side of the browser window to the left

Alt+Spacebar then press the S key once to start the move, then the right arrow once to select the right side, then the left arrow many times until you see the window border come to the part of the screen where you want it, then press Enter to finish

Good thing they invented the mouse.

'''Corrected Version''' A way you can resize the window "blind" is as follows: when the Firefox window is active, press Alt+Spacebar. This will drop down a little menu from the upper left corner of the window. (1) Make sure it isn't maximized Alt+Spacebar then press the R key once to restore to a resizable window (2) To move the right side of the browser window to the left Alt+Spacebar then press the S key once to start the move, then the right arrow once to select the right side, then the left arrow many times until you see the window border come to the part of the screen where you want it, then press Enter to finish ''Good thing they invented the mouse.''

Question owner

OMG! THANK you!!! This worked -- instantly! You nailed it for me!! Thank you so much. Gratitude!  ;-)

OMG! THANK you!!! This worked -- instantly! You nailed it for me!! Thank you so much. Gratitude! ;-)
BarbaraD 0 solutions 6 answers

Unfortunately, that doesn't work for me as, when I click ALT + Spacebar, all options are greyed out except for Minimise and Close. I have reinstalled Firefox, but it didn't help.

I forgot to mention that I am running Firefox in the Avast! sandbox (virtualised). This has always worked fine in the past.

The box at the top right-hand corner of the screen shows minimise, maximise and close icons. If I click the maximise icon once nothing happens, but if I click it a second time, then the resize icon shows and I get a blue bar at the top of the screen, but clicking the resize icon only hides the blue bar and doesn't let me resize the screen.

Update: I right clicked on the Mozilla tab at the bottom of my screen (Windows 7) and selected "open new window" and the new window is working OK in Sandbox mode!

Unfortunately, that doesn't work for me as, when I click ALT + Spacebar, all options are greyed out except for Minimise and Close. I have reinstalled Firefox, but it didn't help. I forgot to mention that I am running Firefox in the Avast! sandbox (virtualised). This has always worked fine in the past. The box at the top right-hand corner of the screen shows minimise, maximise and close icons. If I click the maximise icon once nothing happens, but if I click it a second time, then the resize icon shows and I get a blue bar at the top of the screen, but clicking the resize icon only hides the blue bar and doesn't let me resize the screen. Update: I right clicked on the Mozilla tab at the bottom of my screen (Windows 7) and selected "open new window" and the new window is working OK in Sandbox mode!

Modified by BarbaraD

osu1980 0 solutions 1 answers

I searched for an answer for this but found none. It is very simple, how do I get the Firefox browser to fit my computer screen so that I do not have to scroll from left to right to see the entire page? I reduced the font size and that did no good!

I searched for an answer for this but found none. It is very simple, how do I get the Firefox browser to fit my computer screen so that I do not have to scroll from left to right to see the entire page? I reduced the font size and that did no good!
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Helpful Reply

Hi osu1980, your issue is different than the one raised in this thread, but here's a quick comment. If you would like to dig into it in more detail, please start a new question (there's a link at the top of the page).

First, is your Firefox window maximized so you are working with the full width of the screen? On Windows, you typically can switch between maximized and a regular movable/resizable window by double-clicking the title bar of the window.

If the page is too wide for a maximized window, you might need to reduce the zoom level on the page. The reason is that many pages are designed to a specific pixel width, for example, 1200 pixels. As you zoom into the page and make the text larger, Firefox expands the width proportionately, e.g., 1350 pixels, 1500 pixels... and this can exceed the width of the Firefox window.

Your base zoom level is based on your Windows text size (which is 125% on many systems). To reset the page to that level, press Ctrl+0 (that's a zero). To make it smaller, press Ctrl+- (hold Ctrl and press either the hyphen key above the letter keys, or the minus key on the numeric keypad if you have one).

In some cases, you will find it difficult to get the right combination of text size and page width. In that case, you might consider using an add-on service such as Readability, which tries to extract the heart of the page and trim what's not needed so it is easier to read. I don't use it myself, but if you have this problem often, it would be worth considering. More information:

One final note on zoom, there is an older style of zoom where Firefox enlarges the text without enlarging the images or overall layout. This is call Text Only Zoom and may lead to distorted pages. But... you might find it useful in some cases. You can switch between regular Full Page Zoom and Text Only Zoom using the classic View menu on the full menu bar. If you do not usually display the menu bar, you can show it temporarily by tapping the Alt key.

View > Zoom > Zoom Text Only

Hi osu1980, your issue is different than the one raised in this thread, but here's a quick comment. If you would like to dig into it in more detail, please start a new question (there's a link at the top of the page). First, is your Firefox window maximized so you are working with the full width of the screen? On Windows, you typically can switch between maximized and a regular movable/resizable window by double-clicking the title bar of the window. If the page is too wide for a maximized window, you might need to reduce the zoom level on the page. The reason is that many pages are designed to a specific pixel width, for example, 1200 pixels. As you zoom into the page and make the text larger, Firefox expands the width proportionately, e.g., 1350 pixels, 1500 pixels... and this can exceed the width of the Firefox window. Your base zoom level is based on your Windows text size (which is 125% on many systems). To reset the page to that level, press Ctrl+0 (that's a zero). To make it smaller, press Ctrl+- (hold Ctrl and press either the hyphen key above the letter keys, or the minus key on the numeric keypad if you have one). In some cases, you will find it difficult to get the right combination of text size and page width. In that case, you might consider using an add-on service such as Readability, which tries to extract the heart of the page and trim what's not needed so it is easier to read. I don't use it myself, but if you have this problem often, it would be worth considering. More information: * https://addons.mozilla.org/en-US/firefox/addon/readability/ * http://www.readability.com/ One final note on zoom, there is an older style of zoom where Firefox enlarges the text without enlarging the images or overall layout. This is call Text Only Zoom and may lead to distorted pages. But... you might find it useful in some cases. You can switch between regular Full Page Zoom and Text Only Zoom using the classic View menu on the full menu bar. If you do not usually display the menu bar, you can show it temporarily by tapping the Alt key. View > Zoom > Zoom Text Only
garethparry 0 solutions 1 answers

This was a superb answer - clear, concise and it WORKED!!! thanks you

This was a superb answer - clear, concise and it WORKED!!! thanks you