Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot print ebay shipping labels after Firefox upgrade

  • 2 replies
  • 14 have this problem
  • 88 views
  • Last reply by LoisG

more options

After the latest Firefox upgrade to 22.0, I can no longer print shipping labels from ebay or PayPal. For ebay, I can print the invoice and for PayPal I can print the total charge paper. However, no pop-up shows when I go to print the actual shipping labels.

I had not changed any settings after the Firefox upgrade. In addition, I can print labels from ebay and PayPal if I use internet explorer (I prefer not to use that).

I have been printing shipping labels from both sites for years on the same computer, with the same OS (Vista). So the problem HAS to be with the Firefox upgrade.

Anyone else encounter this problem & what would be the solution.

Chosen solution

Much thanks. Doing what you suggested, it worked with everything disabled. It appears to be an extension for Dragon Naturally Speaking. It appears to not have liked Firefox's update. All is well now. I very much appreciate your help!

Read this answer in context 👍 0

All Replies (2)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Chosen Solution

Much thanks. Doing what you suggested, it worked with everything disabled. It appears to be an extension for Dragon Naturally Speaking. It appears to not have liked Firefox's update. All is well now. I very much appreciate your help!