Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't read contacts in outlook.com and can't find firefox page to open

  • 12 replies
  • 6 have this problem
  • 18 views
  • Last reply by DonArtist

more options

I was on hotmail, then Microsoft stuck me with outlook.com. Using firefox, I can't see the bottoms of my contacts names, but in Internet Explorer it is ok. Online help groups tell me to open my firefox page, but I can't find that either. They told me to uninstall Babylon, but it is not installed.

Please help.

All Replies (12)

more options

Does it make any difference if you reset your zoom level? To do that you can use either:

  • Ctrl+0 (that's a zero) or
  • View menu > Zoom > Reset

Occasionally layout problems are caused by changes to the site that are not yet fully reflected in Firefox. To rule that out, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog, remove your individual Outlook/Live cookies.

Then try reloading the page. Does that help?

more options

Zoom doesn't affect it.

Clearing history or cookies or cache doesn't affect it.

I am using an external monitor with my laptop, could that be it?

One solution on google search sounded right, but it started with click on orange Firefox button in upper left of Firefox page. I don't see this nor do I know how to get to Firefox page.

more options

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with text not being displayed properly.

more options

Cor-el

Thanks. That did it. There is a glitch in firefox or outlook however as I had increased the font size to 18 but had not set a minimum and I had checked the box saying any website could override it.

You truly are a superman of fonts.

John

more options

You're welcome.

Yes, if have seen issues myself with the new Outlook pages with items on the menu are disappearing that were fixed by setting the minimum font size to none.

You can use an extension to set a default font size and page zoom on web pages.

more options

Cor-el-

One more problem.

I want to add a contact to an existing group, but there is no arrow next to All at top of People page and there is no Group option when I open individual contact. When I open the Group name, which is not easy because it only appears under the alphabetical listing of contacts, all the group members are there.

more options

I have also tried various things suggested in this thread. V. sad that firefox is not showing it correctly and that I have to resort to IE to see it. Not good for Firefox image. See my screenshots below for a comparison

more options

Hi laurence6202, thank you for the screen shots. Because I only had a few contacts, I didn't have a scroll bar and everything looked fine. Once there are enough contacts to require a scroll bar, the available width narrows and the names wrap below the images. Hopefully Microsoft will tweak its style sheet to solve this problem, but a "hack" might be possible in the interim.

Edit: Here are my screen shots. The scroll bar is "fatter" in Firefox than in IE9, which could be affecting a very tightly designed layout.

Modified by jscher2000

more options

The scroller has a width of 320px which seems too small in Firefox. A width of 325px will work. One way to apply that is a style rule such as the following:

@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("mail.live.com") {
 .ContactsListScrollable, .DeletedContactsScrollable {width:325px!important;}
}

You can use the Stylish extension, or create a userContent.css file, to do that. Unfortunately, time does not permit further explanation, but there are other threads here on these techniques. Steps for using Stylish appear two posts down.

Modified by jscher2000

more options

@jscher2000, on occasion please send greetings to claus s. from all of us here at the sumo forums :-)

more options

Here is the explanation of how to use the Stylish extension to apply a style rule change to a web page. The other way to apply a custom style rule to a page is a userContent.css file. Since Stylish makes tweaking and previewing easy, I'll describe that method.

(1) Install Stylish and restart Firefox. (If you already have Stylish, skip to step 2.)

https://addons.mozilla.org/firefox/addon/stylish/

(2) Display the People page that has the problem.

(3) Look for the "S" icon on the Add-ons bar (press Ctrl+/ to display the bar if necessary). Click the icon and choose

Write new style > Blank style...

(4) Copy the following and paste it into the new rule on the large blank area where there is a faded 1 in the left margin:

@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("mail.live.com") {
 .ContactsListScrollable, .DeletedContactsScrollable {width:325px!important;}
}

(5) Click the Preview button and watch the effect on the page. Does it work?

Note: I only tested this on the People page. If that same list appears on other pages, the resizing might actually make it smaller on that page. Let me know if you see that.

(6) Assuming it worked, go ahead and give your rule a name, such as Outlook Wider Contacts List and click Save.

Stylish has many other uses, since it can modify Firefox's "chrome" (toolbars, menus, etc.) as well as web pages.

Any luck?

Modified by jscher2000

more options

This problem has been bugging me for ages. Stylish just solved it. Many thanks. DonArtist