X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

logitech wireless mouse scroll zoom

Posted

I've had my M750 for a while, and until a couple of weeks ago, holding down the command button on my Mac's keyboard while I scrolled did nothing. Except scroll through the pages on Firefox. Now for some reason, since updating to Firefox 20, even at the slightest touch of the command button, when I scroll with the scroll wheel to scroll up and down the page on Firefox 20, it zooms in and out. Very annoying. Anyone know how to disable zooming on the scroll wheel when the command key is pressed? Or is this a Firefox issue rather than a Logitech software issue? I use the command to automatically open links in a new tab. So my finger is at the ready. Just easier for me that way. But even the slightest touch of the command key activates the zoom function of the scroll wheel. And again, never an issue till now. I've actually experienced a number of annoying issues since updating to Firefox 20, to which I have had to find workarounds. This being one of the most annoying.

Chosen solution

Found my fix. https://support.mozilla.org/en-US/questions/821743

Set Value to 0 for mousewheel.with_meta.action

From testing, this only disables the Command + Scroll Wheel zoom in Firefox. Scrolling still works with the scroll wheel. So this IS a Firefox issue. And when updating to the latest version, it somehow reset my previous config settings. Which I guess I must set up sometime ago when I got the wireless mouse. I hope that Firefox does not change settings in future updates. Perhaps even make accessing fixes like this much simpler. Like including them in Preferences. ie. Disable/Enable Zoom with scroll wheel.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Plugin for Wacom tablets.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Speed Download Plugin. Allows downloads to be redirected to Speed Download
  • iPhoto6
  • Simple plug-in that handles Citrix connection files
  • DivX Web Player version 2.0.0.263
  • Office Live Update v1.0
  • RealPlayer Plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

iamjayakumars
  • Top 10 Contributor
412 solutions 4876 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Thank you.

James
  • Top 25 Contributor
  • Moderator
437 solutions 3145 answers

Helpful Reply

iamjayakumars, the poster is using Mac OSX 10.6 and not Windows ;)

Question owner

That is correct James. Thank you.

Chosen Solution

Found my fix. https://support.mozilla.org/en-US/questions/821743

Set Value to 0 for mousewheel.with_meta.action

From testing, this only disables the Command + Scroll Wheel zoom in Firefox. Scrolling still works with the scroll wheel. So this IS a Firefox issue. And when updating to the latest version, it somehow reset my previous config settings. Which I guess I must set up sometime ago when I got the wireless mouse. I hope that Firefox does not change settings in future updates. Perhaps even make accessing fixes like this much simpler. Like including them in Preferences. ie. Disable/Enable Zoom with scroll wheel.