X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to remove warning Reported Attack Page!?

Posted

Hi, I am owner of ikultura.net domain. Indeed a few monhs ago it has been attacked and some malware software has been installed in Joomla website. However, I did delete all content and there is only one file there (which is verification file of Google). So, there is no website there, no files and definitely no viruses.

I have reported it to Stopbadwage.org, also to Google and there are no issues from their sides. Also all other browsers like Opera, Chrome/Chromium, Safari or Midtori are showing only information that access is forbidden (it is default information from 1and1 shared servers if there is no content in main domain directory). Web providers which check websites after viruses like urlvoid.com showing no bad results too.

Because Firefox is well known browser, I would like also make visitors happy with no information about attack site. There were only archive of my old online magazine, I still got database, so as soon there will be no bad reports about that domain, I will setup new website, but now I want to keep no files there to make things easier to check by you.

Please let me know what can be done to remove that warning from ikultura.net domain. Thank you in advance.

Additional System Details

Installed Plug-ins

  • Java plug-in for NPAPI-based browsers.
  • Shockwave Flash 11.2 r202
  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20925 answers

Helpful Reply

Firefox uses data from Google SafeBrowsing to identify phishing and malware pages. You might need to appeal to Google to get the information updated.

Edit: This doesn't look bad: http://www.google.com/safebrowsing/diagnostic?site=ikultura.net

Modified by jscher2000

jscher2000
  • Top 10 Contributor
2365 solutions 20925 answers

Helpful Reply

Currently I get the 403 error. If you are still getting old information, try clearing your Firefox cache.

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

Edit > Preferences > Advanced > Network > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

cor-el
  • Top 10 Contributor
  • Moderator
10759 solutions 96838 answers

Older Firefox version may have a problem with expiring entries in the phishing protection database.

You can set the urlclassifier.max-complete-age (in Fx 17 possibly urlclassifier.confirm-age) pref to 0 on the about:config page to let entries in the phishing protection database expire more easily.


Try to update Firefox to the current release.

You can find the latest Firefox 20.0.x release in all languages and for all Operating Systems here: