Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I updated to 20.0 and now my web client I use to monitor my home security (My-Q see) no longer works. What do I need to do.

  • 42 replies
  • 16 have this problem
  • 50828 views
  • Last reply by Ali Baba

more options

My remote monitoring for my security ( My-Q see) worked fine until I updated to 20.0. Now Firefox pops up asking me to install web plug in kit. when I do, it still does not work even after restart.

Chosen solution

s16454,

Install GreaseMonkey:
https://addons.mozilla.org/en-US/firefox/addon/greasemonkey/

Then install the userscript on this page:
http://userscripts.org/scripts/show/165447
Use the Install button in the upper-right corner of that page.

Then you may need to edit line #50 of that script

var j="1.1.2.25"; 

to the Q-See Plugin version number that you have installed.

GreaseMonkey user manual is here - http://wiki.greasespot.net/Greasemonkey_Manual:Getting_Help

Read this answer in context 👍 2

All Replies (2)

more options

The "IE Tab" extension is not a emulator but it embeds the IE you have installed on Windows in a Firefox tab.

more options

I tried both Chrome and IE and they both work for my Q-see 426

  1. 1
  2. 2
  3. 3