Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

sharing Icon appears from downloading files only with firefox

  • 14 replies
  • 2 have this problem
  • 11 views
  • Last reply by jscher2000

more options

After the update today now when ever I download a file with firefox it has a sharing icon on it. Tried to reset to default twice,didnt work,tried to disable all add ons didnt work. Only happens with firefox and not other browsers I have.

I have to manually right click each download and click the share and set to stop sharing.

All Replies (14)

more options

I notice you have a Pando plugin. If you don't need Pando, I recommend uninstalling it through the Windows Control Panel. If you need it now and then, check whether you have set more folders than you expected for sharing.

If the sharing is caused by something other than Pando, it isn't obvious from your "More system details." Do any other programs come to mind?

If you're happy with your sharing setup in general, perhaps the problem is where Firefox is saving the files. Check out this article for more info on how to adjust those: Startup, home page, tabs, and download settings.

Any luck?

more options

If it's the Windows Vista sharing feature, you may need to turn off sharing at the folder level or completely. This article looked useful: Windows Vista: How To Stop Sharing Files and Folders - GROK Knowledge Base. Does that work?

more options

I removed pando,I do not have a sharing folder,its just files(mp3 img)that I download and after it is finished the shared icon pops up on it. Only happens with firefox and not any other browser.

Tried to download it to other places and folders but still the same result. None of my folders have a file sharing icon on them. Tried to check and turn off sharing on most off them just incase. My drive is not being shared.

In my network sharing center I have turned off everything besides password protected sharing.


Thanks for the help jscher2000.

more options

Something like this was reported last year, but we didn't get to the bottom of it.

Could you review your extensions and disable everything nonessential to see whether one of them might be involved?

orange Firefox button (or Tools menu) > Add-ons > Extensions category

more options

You may be seeing something related to the Social features.

You can disable the Social features by setting the social.enabled pref to false on the about:config page.

more options

I have no extensions active at the time and it says false on social.enabled in about config. Guess I will just wait till the next update and hope it changes,I did update avg the same day and might try to delete that and see if that makes a difference.

I also have a ps3 media server on but I dont know if that matters. Thanks for taking the time to try and help guys.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options
more options

I just think that if share was on wouldn't there be someone on the other end that you would have to approve of receiving these files?



Files zoomed in. https://support.cdn.mozilla.net/media/uploads/images/2013-03-30-08-40-02-8c10e4.png

more options

Having the exact same issue. Doesn't happen with I.E.

Like user shawns, it was specifically an AVG update that precipitated this happening. We tried uninstalling it but that didn't help. Looking like system restore time.

more options

Hi davidman238, do you have any AVG-related add-ons in Firefox? You could check here in particular:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

Try disabling anything AVG-related, restart Firefox, then test downloading and see whether that makes any difference.

more options

No AVG add-ons or plugins installed.

more options

Did you try to disable all extensions as well as all plugins?

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

This is a shot in the dark: Firefox marks downloaded files as having come from the internet. This is integrated into Firefox's feature of submitting each download to your antivirus software for scanning. (With real-time antivirus protection, this scan is redundant.) You could disable that and see whether it makes any difference.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. This is Firefox's about:config preferences editor.

(2) In the filter box, type or paste scan and pause while the list is filtered

(3) Double-click browser.download.manager.scanWhenDone to switch it from true to false.

Then go back to another tab and try a new download. Any change?