Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 19.0.2 crashes when opening it using touch-pad gestures on Windows 8

  • 11 replies
  • 3 have this problem
  • 479 views
  • Last reply by TheRene

more options

I'm having a problem with Firefox when launching it using gestures on my touch-pad. More specifically I have set a "Three-Finger Press" application gesture in Synaptics Touch-pad v7.2, and set it to open Firefox (and only Firefox).

When I open Firefox in this manner and then try to open tabs (and/or multiple tabs), Firefox freezes completely, and is unresponsive. However when I open Firefox from the pinned shortcut on my taskbar the problem does not occur (and never has when opening Firefox this way).

I am guessing I am basically the only one who has this problem - but I would love to get it fixed. Any ideas?

All Replies (11)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash.

  1. Enter about:crashes in the address bar (that's where you enter your website URL) and press Enter. You should now see a list of submitted crash reports.
  2. Copy the 5 most recent crash ID's that you see in the crash report window and paste them into your response here.

Thank you for your cooperation!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

Thank you for your quick reply.

I currently only have 2 submitted crash reports - the reason being that Firefox freezes, and thus the only viable options to restart Firefox is to terminate the 'crashed' process.

The crash reports currently available are: 4238b010-ebba-45f0-ad7f-ef5a12130315 bp-4238b010-ebba-45f0-ad7f-ef5a12130315

I can replicate the crash - and wait for an extended period of time to see if I can generate more crash reports, if needed?

more options

More crash reports:

01c3b120-5367-4870-a4ce-947cb5fc4f0c-browser 01c3b120-5367-4870-a4ce-947cb5fc4f0c 31687b64-1ddb-408c-bcef-03ca9bb74be2-browser 31687b64-1ddb-408c-bcef-03ca9bb74be2

Modified by TheRene

more options

Only crash report that have a "bp-" prefix have been submitted.
One crash report is about the Flash plugin.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

Remove your extension and give your try..

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

"Remove your extension and give your try..

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

   You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
   Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running. 

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem."

---

Thank you for your reply. I followed your instructions, and I had FF in safe mode I were still able to replicate the problem.

This is exactly what I did:

1) Shift button pressed + 3 finger gesture (gesture to start FF)

2) Enabled Safe Mode in window

3) Googled "test" in www.google.com

4) Quickly Opened (Ctrl + left mouse button) 4-6 links in new tabs to replicate the problem (there are no bookmarks in Safe Mode, so this is how I replicated the issue without opening multiple bookmarks within a folder (Ctrl + left mouse button on folder)).

5) FF is now frozen, and I have to open Task Manager (Ctrl + shift + Esc).

6) To make FF create a crash report (no crash report is created when terminating the main (1st) FF process) I expand the FF process, and then I terminate the 2nd process witch describes what page are currently open. When I terminate this process FF changes state from frozen to unresponsive. My OS now recognizes that FF is unresponsive.

7) FF is terminated after a short amount of time

8) Crash report is created


Here is the crash report from the above scenario: bp-4b47f51c-42d5-4c60-a46f-f25e02130322

more options

"Only crash report that have a "bp-" prefix have been submitted. One crash report is about the Flash plugin.

You can check for problems with current Flash plugin versions and try these:

   disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
   disable protected mode in Flash 11.3 and later
   disable hardware acceleration in the Flash plugin 
   http://kb.mozillazine.org/Flash#Troubleshooting
   http://helpx.adobe.com/flash-player/kb/flash-player-113-crash-mozilla.html"


Thank you for your reply. I just now tried to disable Shockwave Flash 11.6.602.180 addon, and the problem is gone!

What I don't understand however, is why I can replicate the issue in Safe Mode, but the issue disappears when disabling the Shockwave Flash Plugin.

What I would like to know now, however is how to get this working with Shockwave Flash Plugin enabled.

Modified by TheRene

more options

Duplicate post.

Modified by TheRene

more options

Unfortunately safe mode doesn't affect plugins.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
more options

"Unfortunately safe mode doesn't affect plugins.

In Firefox Safe mode these changes are effective:

   all extensions are disabled
   the default theme is used (no persona)
   userChrome.css and userContent.css are ignored
   the default toolbar layout is used (localstore-safe.rdf)
   the Javascript JIT compiler is disabled
   hardware acceleration is disabled 
   plugins are not affected
   preferences are not affected"


---


Thank you for your reply.

OK, so I have established that it is the Shockwave Flash Plugin that causes the issue.

I would like to remind that the issue is not present when opening FF either via Fn+F4 (personal shortcut), via taskbar, via desktop shortcut, via start menu and via the exe in default folder. The issue is only present when opening FF using the 3 finger gesture on my touchpad.

So, is there any way to have Shockwave Flash Plugin not to cause the issue when opening FF with 3 finger gesture?

Modified by TheRene