X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

MS Outlook does not render correctly in Firefox 19.0 on iMac OSX 10.7.5. When viewing eMail, the top banner buttons "Delete", Move" etc are hidden.

Posted

I recently upgraded from Hotmail to Outlook (MicroSoft).

Outlook does not render correctly in Firefox 19.0 on iMac 2007 running OSX 10.7.5.

Outlook renders properly in Safari, Opera and Chrome.

Chosen solution

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Java Plug-In 2 for NPAPI Browsers
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Garmin Communicator Plug-in Version 4.0.4.0
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Garmin Communicator Plug-in Version 2.6.4.0
  • npmnqmp 07061036

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

When viewing eMail in Outlook, the top banner buttons "Delete", Move" etc are hidden. The very tops of the text names of the buttons can, in some cases, be just seen peeking above the main pane.. Slowly rolling the cursor across the very top of main pane but just on the colored button bar will reveal pop up menu names.
When Outlook opens, the rendered page consists of a main pane that contains a list of inbox items. At the top of this pane is a colored banner that has the button "Outlook" on the left hand side of the page. Beside the word " Outlook" is a Plus symbol inside a circle.
When a message is selected in the main pane, the banner that contains the action buttons for processing the email is partially covered by the main pane.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Helpful Reply

hello lewy, please go through the steps covered in Websites look wrong or appear differently than they should - they contain some common solutions for page rendering issues...

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Chosen Solution

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

Question owner

Hi Madperson,

Changed Minimum font size to "None" and that fixed issue immediately. Thanks for the help. Now to get MS to increase font size so us oldies can read it.

TX Again

Lewy

Question owner

Cor-el,

THX to you too :)

Lewy

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

you can also try to adjust the zoom size with ctrl & +/- while you're on the page to a level where all elements are still visible - firefox will store these settings for each page.

Font size and zoom - increase the size of web pages

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

You can use an extension to set a default font size and page zoom on web pages.

Question owner

Tried setting "no minimum" in preferences but now many pages from various sites render pages with small font size that is difficult to read.

I had set minimum to 12 which was the smallest that I desire.

Tried " No Squint" plugin but had to increase Full Zoom Level to 145% which is too big as it flooded the screen.

How is it that the "Outlook" pages render satisfactorily in other web browsers with out all this messing around?

Regards,

Ian

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

I can add additional zoom values to the toolkit.zoomManager.zoomValues pref on the about:config page.

See:

Question owner

cor-el Please see attached jpg files showing the difference between how Safari renders the page vs Firefox. Note the contents in the orange menu bar.

Question owner

Safari on the left displays the menu items. Firefox on the right displays only the very top of the menu items as the rest of the menu text is hidden down behind the page displaying email message.

Using the command and the + or - characters does eventually force the menu items to display but the page is bloated out to 145%.

It is not working properly.

Ian

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

This happens if you've increased the minimum font size in Firefox.
You can only see that menu bar on the Outlook page properly if you set the default minimum font size to none.

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

You can use an extension to set a default font size and page zoom on web pages.