X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I revert to version 18 from version 19?

Posted

Firefox Version 19 does not support Norton Toolbar, which I use heavily. I missed this and let Firefox update to V19. Now I want to get back to where I was.

Chosen solution

As explained upthread by madperson. Norton's utilities often break or break new releases of firefox, but often the Norton updates are released the same day as the Firefox updates and it works again once updated.

Try to remember to update as soon as Norton releases come out.

Reading this thread it sounds as if maybe the Norton Forum has given mixed messages about compatibility with firefox.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • VLC media player Web Plugin 2.0.2
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Package Installer & Install Conduit

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2054 solutions 8922 answers

hello, the toolbar is compatible with firefox 19. as always norton makes its compatibility update for the toolbar available at the same time as a new firefox version is released. please run the symantec liveupdate & make sure that all components are up-to-date or for more information refer to https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-19-Support-for-Norton-Toolbar/td-p/912951

rprickett 0 solutions 37 answers

No, that link does not work! It has NEVER worked and I've had NSS and NTB for years. Every FF upgrade does this and the system takes hours to fix. That link opens a file and the results:

"You do not have a norton product"

EVERY TIME! I have to open IE [to get passwrods] then open a long, slow, agonizing chat with someone at NSS. They realize I have the Comcast version of NSS which apparently the norton link does not accept.

Most of the time, the norton tech must remote access to me and fix it.

Every time since FF V6. Where is the comcast version of NSS and NTB?

rprickett 0 solutions 37 answers

I have NTB 2013.2.4.2 and have run Live update about 20 times. It will not install a higher version. How do I get the higher version if the norton site noted above refuses to recognise my norton NSS?

I have also rebooted about 10 times and opened/closed FF about 20 times.

I suspect i'll have to connect with NSS chat again.

Modified by rprickett

rprickett 0 solutions 37 answers

Just found my notes from the mess going from FF 17 to 18. The remote NSS tech had to completely uninstall NSS, [I think that was NRnr.exe] then use both the norton download manager [250 mb file-very slow] and the comcast-NSS_20.1 exe for another install.

This is why it takes all evening. Just once, I'd love to see the live update work.

Now if I can just find those files the NSS remote tech used

rprickett 0 solutions 37 answers

After more hours of uninstalling., reinstalling, live updates about 50 times and 20 reboots, finally gave up and contacted Norton.

The latest NTB is NOT compatible with FF19 according to norton. They are working on it, and esitmate 10 days to two weeks. So., wasted all evening.

rprickett 0 solutions 37 answers

Norton says the Identity Safe vaults, which are a critical part of the NTB and very popular with users, does NOT work with FF19.

Maybe some norton toolbar features work but the ID Safe is what we want.

Question owner

After going back and running live update several times, the tool bar is now fully running under Firefox V 19. Problem solved!

Question owner

After going back and running live update several times, the tool bar is now fully running under Firefox V 19. Problem solved!

John99
  • Top 25 Contributor
  • Moderator
624 solutions 8068 answers

Chosen Solution

As explained upthread by madperson. Norton's utilities often break or break new releases of firefox, but often the Norton updates are released the same day as the Firefox updates and it works again once updated.

Try to remember to update as soon as Norton releases come out.

Reading this thread it sounds as if maybe the Norton Forum has given mixed messages about compatibility with firefox.

Modified by John99

rprickett 0 solutions 37 answers

Helpful Reply

What version of NTB do you have? Mine is 2013.2.4.2 and it refuses to go higher. Liveupdate says it's the latest and will not upgrade.

rprickett 0 solutions 37 answers

Perhaps just me but I can't get this link to work:

hopefully advice about future releases of Norton software will be stickied on their forum https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/bd-p/_IDSafe


Sorry please use

-John99

Modified by John99