X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not displaying some images linked from Photobucket

Posted

Firefox 19.0 there is a website where they have a gallery of pictures all the images from the gallery are hosted on Photobucket, they use to show up as normal but now for some reason they don't, I tried clearing the cookies and the cache, I made sure the download images automatically is check and every other bit of advise I could find on the web to no avail.

One thing I notice though is if you right click the missing image to get to view image information you will see Location: the address of the image is correct (copy and paste in the address bar bring up the image) Type: text/html (This is odd it should be img/jpeg) Size: 0 kb (of course the image was not downloaded) Dimension: 0 x 0 (again no image downloaded)

So if anybody has an idea how to fix this it would be greatly appreciated.

Thanks

Firefox 19.0 there is a website where they have a gallery of pictures all the images from the gallery are hosted on Photobucket, they use to show up as normal but now for some reason they don't, I tried clearing the cookies and the cache, I made sure the download images automatically is check and every other bit of advise I could find on the web to no avail. One thing I notice though is if you right click the missing image to get to view image information you will see Location: the address of the image is correct (copy and paste in the address bar bring up the image) Type: text/html (This is odd it should be img/jpeg) Size: 0 kb (of course the image was not downloaded) Dimension: 0 x 0 (again no image downloaded) So if anybody has an idea how to fix this it would be greatly appreciated. Thanks

Modified by John99

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.5
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • 3DVIA player Plug-In (5.0.0.20) : Plays 3DVIA Virtools File in your browser!
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4
  • Reader Library Helper Plugin
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16604 solutions 149914 answers

Hi LexieMac

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Hi LexieMac This can be caused by corrupted cookies. Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies

Modified by cor-el

Marymitch 0 solutions 5 answers

Cor-el, I did as you suggested - cleaning the cache and cookies, and deleting the cookies.sqlite* files, and this did not work. Either the connection to photobucket is corrupting the files as Firefox tries to display the pictures, or it's something else.

Cor-el, I did as you suggested - cleaning the cache and cookies, and deleting the cookies.sqlite* files, and this did not work. Either the connection to photobucket is corrupting the files as Firefox tries to display the pictures, or it's something else.
LexieMac 0 solutions 18 answers

For some reason I thought to disable Norton Toolbar and that helped and I was able to open Photobucket.com and my board images show except for message board smilies hosted on photobucket.

For some reason I thought to disable Norton Toolbar and that helped and I was able to open Photobucket.com and my board images show except for message board smilies hosted on photobucket.
cor-el
  • Top 10 Contributor
  • Moderator
16604 solutions 149914 answers

It seems to be caused by the default accept header that is send by Firefox and makes Photobucket redirect to an HTML page with the image instead of sending the image.

  • network.http.accept.default: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8

If works if you set the network.http.accept.default to an empty string on the about:config page, but it is best to leave this pref at the default value as this might break other websites.


It seems to be caused by the default accept header that is send by Firefox and makes Photobucket redirect to an HTML page with the image instead of sending the image. *network.http.accept.default: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 If works if you set the network.http.accept.default to an empty string on the <b>about:config</b> page, but it is best to leave this pref at the default value as this might break other websites. *http://kb.mozillazine.org/about:config ----- *[[/questions/981195]]