X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

FF never starts up successfully, nor in safe mode; always goes straight to crash reporter, most recent Crash ID: bp-9a0c3aa2-a484-4ef1-86dc-9a9b92130211

Posted

win 7, 64, I think the FF just updated prior to this unstartable version....

from application.ini:

[App] Vendor=Mozilla Name=Firefox Version=18.0.1 BuildID=20130116073211 SourceRepository=http://hg.mozilla.org/releases/mozilla-release SourceStamp=eecd28b7ba09 ID={ec8030f7-c20a-464f-9b0e-13a3a9e97384}

[Gecko] MinVersion=18.0.1 MaxVersion=18.0.1

[XRE] EnableProfileMigrator=1 EnableExtensionManager=1

[Crash Reporter] Enabled=1 ServerURL=https://crash-reports.mozilla.com/submit?id={ec8030f7-c20a-464f-9b0e-13a3a9e97384}&version=18.0.1&buildid=20130116073211

Chosen solution

As I said , I couldn't start up FF in safemode.... Couldn't do a reset either. Fixed by installing the latest version: 18.02

Thanks anyway for your all your helpful thoughts!

Richard.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Try to disable hardware acceleration in Firefox.

Question owner

Hi -- Thanks for your interest! Can I disable hardware acceleration without actually starting Firefox? I tried starting up in safemode by holding down shift key, and then by Run: firefox.exe -safe-mode but neither works -- I always get the crash reporter.....

Thanks, Richard.

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You can use one of these to start Firefox in Safe mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

Chosen Solution

As I said , I couldn't start up FF in safemode.... Couldn't do a reset either. Fixed by installing the latest version: 18.02

Thanks anyway for your all your helpful thoughts!

Richard.