X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Nexon Game Controller
  • iTunes Detector Plug-in
  • Happy Cloud Web Plugin
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

justlou 0 solutions 15 answers

Same here, if I load a site with any Flash content. I can't update to version 18.0.2. from 18.0.1 either. The updater fails every time I try. I even downloaded the complete program, and it won't even start/run. I've pretty much switched to Chrome. I don't really like it, but it works.

Modified by justlou

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Hi tyrant9

That can be a problem with SProtector
See [/questions/937251]

Question owner

Yeah I just checked Sprotector did a virus check and even checked where they said it'd be. (Hidden files are also shown) it's not there.

Question owner

yeah I can load sites that have flash. but if it has a lot of flash on the site then it tends to crash faster. which is almost impossible to get past these days.