X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 18.0.2 - nach systemstart meldet firefox bei neuen Tabs keine rückmeldung und der Browser friert ein

Posted

Ich nutze die aktuelle FF Version 18.0.2 mit dem Windows 7 - alle Plugins sind auf dem aktuellen Stand, desweiteren habe ich AddBlock und Cool Preview als Addons installiert. Ich leere regelmässig den Cache ebenso wie die Download Box.

Dennoch scheint FF nach dem Hochfahren Probleme zu haben: nur noch auf die Tabs der letzten Session sind nutzbar- sobald ich neue Tabs öffnen möchte, friert Firefox mit der Info "keine Rückmeldung" ein. Über den Taskmanager kann ich FF schliessen.

Das Öffnen einer komplett Session bringt keine Hilfe - einzige Lösung ist mein FF zurückzusetzen oder aber bis zu 10 Minuten zu warten, solange braucht FF bis er wieder reagiert.

Einen Malware Check habe ich durchgeführt, es wurden keine infizierten Daten festgestellt.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E)

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hallo coocie, das hier ist im moment ein rein englisch-sprachiges support forum - bessere hilfe wirst du wahrscheinlich bekommen wenn du dein problem in den deutschen community-foren schilderst: www.camp-firefox.de/forum

als ersten schritt zur fehlersuche könntest du aber versuchen ob das problem auch auftritt wenn du firefox im abgesicherten modus startest...

Question owner

Hi and thanks for the quick response. I didn´t realize that the support forum is an english speaking forum.

OK then .. my problem:

I am using the latest FF version 18.0.2 with Windows7 - all Plugins are up to date plus the following Addons: AddBlock and Cool Preview.

The cache is being emptied reguarly as well as the download box.

But still Firefox seems to freeze after logging on again - all tabs of the last session are working, but when I open new ones, FF sends the no response error message. Via taskmanager I am able to shut down the browser. Opening a new Firefox Session doesn´t help. The only option is to reset the browser or wait up to 10 minutes until the browser are reacting again. An Malware Check didn't help - no malware data was found. Using Firefox in safe mode doesn´t help either.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

can you replicate the issue when you create & launch firefox in a new profile for testing purposes?

Use the Profile Manager to create and remove Firefox profiles

& when you enter about:crashes into the location bar, are there any recent crash/hang report ids listed? if so please copy them and paste them here into a forum reply.

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Question owner

I have changed to a new Profile this morning - but I am still facing the same problem.

The latest crash report shows:
https://crash-stats.mozilla.com/report/index/bp-9eda84bb-ef31-4883-a926-350962130208

Hope the link shows the correct information.

Modified by cor-el

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

That is unfortunately a crash report with an [@ EMPTY] signature.

Try to disable hardware acceleration in Firefox.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.