X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Menu Bar deactivates preventing typing. When playing games it causes screen to minimize. Ideas?

Posted

My Menu Bar deactivates and prevents tying or game play until it is clicked and reactivated. Windows 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • McAfee Virtual Technician plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • McAfee MSS+ NPAPI Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • SiteAdvisor
  • npapicomadapter
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10411.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

David Tenser
  • Administrator
  • Moderator
32 solutions 294 answers

Hi there,

The menu bar is normally not shown by default, but it is activated when you hit the Alt key on your keyboard. If the game uses the Alt key, it should normally capture that keystroke and not send it through to the Firefox UI, but it sounds like that's not happening here.

One thing you can try is to enable the menu permanently and see if that changes the behavior. You can do this by right-clicking somewhere in the empty tab strip and then in the pop-up menu that appears, select the Menu.

Hope this helps!

- David

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96978 answers

Do you mean the location bar on the Navigation Toolbar?

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

Does it help if you open a new window and open the pages in that window?