X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

18.0.2 won't install.

Posted

Update won't install. If I check for updates manually, it searches and searches and searches some more, and eventually I have to close it down. If I wait for the popup asking me to download and install, then this proceeds automatically and presents a large popup with a Finish button; if I press this nothing happens and eventually I have to close the window manually. 18.0.2 has not downloaded or installed. Very tedious! [PS I note that the troubleshooter installer is also hanging now. Everything else installs OK on my laptop, but not apparently Firefox stuff...]

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 1.6.0_39 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • BT DesktopHelp plug-in for Mozilla Browsers
  • BT Management plug-in for Mozilla Browsers
  • Google Update
  • 5.1.10411.0
  • GEPlugin
  • NPWLPG
  • Cortona Netscape Browser Plug-In (6, 0, 0, 179)
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Application Basics
Name
Firefox
Version
17.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
4
browser.search.useDBForOrder
true
browser.startup.homepage
http://www.dunira.com/
browser.startup.homepage_override.buildID
20121128204232
browser.startup.homepage_override.mstone
17.0.1
extensions.lastAppVersion
17.0.1
font.internaluseonly.changed
true
keyword.URL
http://uk.search.yahoo.com/search?ourmark=1&ei=utf-8&fr=chr-nectar&slv8-&type=61465&p=
network.cookie.cookieBehavior
1
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.database.lastMaintenance
1360228730
places.history.expiration.transient_current_max_pages
76931
places.history.expiration.transient_optimal_database_size
123089550
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.enable_ssl2
true
security.enable_tls
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) HD Graphics
Vendor ID
0x8086
Device ID
0x0046
Adapter RAM
Unknown
Adapter Drivers
igdumdx32 igd10umd32
Driver Version
8.15.10.2119
Driver Date
4-21-2010
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer.
DirectWrite Enabled
false (6.1.7600.16972)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer.
AzureCanvasBackend
cairo
AzureFallbackCanvasBackend
none
AzureContentBackend
none
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Please go to www.getfirefox.com and download and install firefox 18.0.2 over Firefox 17