X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Since upgrading to Firefox 18.0.1 on my Mac Pro, I often can't edit text, instead getting dreaded 'chirping'.

Posted

This is the wierdest thing - when I click in a text box the first time, it usually works. As long as I only use arrows to move text, it seems OK. When I try to click in a text field to edit text, or try to highlight text, both inside and outside text field, I get the dreaded chirping sound and can't edit, copy etc. After clicking a few times on the page outside the text field, I can again access and edit the text field. Does anyone else have this problem? It only happens in Firefox and only in the latest upgrade. I don't have this problem with Safari or Google Chrome.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Office Live Update v1.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Laudu38 0 solutions 3 answers

Helpful Reply

Hi, I'm encountering exactly the same issue as described by redcat01. Hope someone could help :-) Thanks in advance, and best regards.

Question owner

I've used Firefox for the past couple years and like it, but this problem is forcing me to use Chrome as my alternate browser. If the Mozilla problem isn't fixed soon, Chrome will become my default browser. Even the latest update - Mozilla 18.0.2 doesn't address the situatoin.

Laudu38 0 solutions 3 answers

Yep, FYI I'm using Firefox 18.0.2 on OSX 10.7.5 This issue appeared for the first time for me 3 or 4 weeks ago.

lililett 0 solutions 1 answers

I'm having the same problem. I'm using Firefox 18.0.2 on OSX 10.6.8 and it also started for me a few weeks ago. I've been able to unfreeze (sometimes) by changing the font or by selecting all of the text and deleting it. Okay, for instance, it happened just now. I unfroze it by clicking on bold and then back in the text box. It's maddening!

Question owner

When it freezes, which is all the time, I can't copy, paste or edit text at all. I find I have to click outside the text field - sometimes even having to highlight other text for it to unfreeze. It makes it nearly impossible to compose/edit a posting online. Good news is, Chrome makes it easy to import your bookmarks, passwords etc from Firefox.

adamalsalman 0 solutions 1 answers

Also see this on OSX 10.6.8

If you open another tab and then come back to the tab it does start the work again. However have started using Chrome more.

Laudu38 0 solutions 3 answers

Helpful Reply

Hi,

I found the solution, by using the Mozilla troubleshotting guide here:

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Foxtab Add-on was the cause of the issues I encountered :-( By deactivating it (plus Firefox restart) the problem is solved.

Then I tried to reactivate Foxtab (I love this tool): - Ugraded Foxtab to 1.47 - upgraded Java - upgraded Flash player => Same problem

Finally, I fully removed Foxtab, and it works fine now, but I can't use anymore my favorite tab manager (snif).

I don't know if Foxtab is the root cause of this problem or if it's related to Foxtab plus another component…

Hope it will help you to solve your issues.

Regards, Laudu38