X
Tap here to go to the mobile version of the site.

Support Forum

how to turn off the automatic redirection blocking feature???

Posted

This is the message -

"Firefox prevented this page from automatically redirecting to another page"

This message comes up at the top of the browser [top of the webpage] when I visit this page -

http://www.howdoyoustopspam.com/

How do I turn of this annoying feature so that I can enjoy using Firefox???

Thanks

This is the message - "Firefox prevented this page from automatically redirecting to another page" This message comes up at the top of the browser [top of the webpage] when I visit this page - http://www.howdoyoustopspam.com/ How do I turn of this annoying feature so that I can enjoy using Firefox??? Thanks

Chosen solution

There are other things that need your attention.

Please Update to the latest Firefox 18.0.x version.

  • Help > About Firefox

The Firefox Firefox/13.0.1 version that you currently run is no longer supported with security updates

Read this answer in context 10

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Shockwave Flash 11.5 r502
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • 4.0.60831.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Version 0.9.17, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • DivX Web Player version 2.0.0.254
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

ideato
  • Top 25 Contributor
711 solutions 5199 answers

Helpful Reply

Hello wepinet, go from Tools > Options > Advanced panel > General tab > Accessibility > UNCHECK Warn me when websites try to redirect or reload the page [ ].

see for more info : Advanced settings - Accessibility


thank you

Hello wepinet, go from Tools > Options > Advanced panel > General tab > Accessibility > '''UNCHECK''' Warn me when websites try to redirect or reload the page [ ]. see for more info : [https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption#w_accessibility Advanced settings - Accessibility] thank you
cor-el
  • Top 10 Contributor
  • Moderator
12274 solutions 113674 answers

Chosen Solution

There are other things that need your attention.

Please Update to the latest Firefox 18.0.x version.

  • Help > About Firefox

The Firefox Firefox/13.0.1 version that you currently run is no longer supported with security updates

There are other things that need your attention. Please Update to the latest Firefox 18.0.x version. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version *https://support.mozilla.com/kb/Updating+Firefox The Firefox Firefox/13.0.1 version that you currently run is no longer supported with security updates