X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I timed out at wellsfargo.com, I can't get it to load again. I restarted my PC, cleared the cache, etc no luck at all

Posted

I had logged in at wellsfargo.com, then I got distracted with another project, and the page appeared saying my session had timed out, I don't think I had even logged in. Now I've been trying for about 45 minutes to go back to wellsfargo.com, and I keep getting that message to try again later.I tried going thru google, and that wellsfargo page just won't load. It says connecting at the top , but then it says Problem loading page at the top, and then:

The connection has timed out

The server at www.wellsfargo.com is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few
   moments.
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web.

Chosen solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Firefox > Options > Toolbar Layout
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

I don't know how to do that

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

This can be caused by corrupted cookies or cookies that aren't send or otherwise blocked.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Question owner

Thanks! I was freaking out, LOL. Now, however, I have a NEW problem: no address bar when I first opened Firefox today. Grrr! It seems to have resolved itself right now, so my fingers are crossed! I have a '96 Gateway computer, that's why I have frequent problems. Wondering if I can remove IE from my system? I was told not to, but it doesn't seem right to have both Firefox AND IE.Anyway, thanks again!

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Chosen Solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Firefox > Options > Toolbar Layout
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

Question owner

Thanks! Problem solved! This is what did it: If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up