X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

Posted

Everything was fine until January 17 2012. Tried clearing cache to no avail.

Chosen solution

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Contribute Plug-inInbrowser Editor Plug-in
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

jauer 0 solutions 4 answers

Strange, I'm having the exact same problem on Jan 18 2013 (exactly a year later). I'm running Firefox 18.0 on MacOS 10.7.4. I tried clearing the cache, but that didn't help. I'm also seeing the same problem using SeaMonkey 2.15 on my Mac (which makes me think it isn't just my FF browser config), but I don't see the issue with Safari nor with Firefox 18.0 on my Windows-8 box...

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

Question owner

Sorry, Jauer, I meant 2013, not 2012. As subsequent poster discovered, the problem in my case at least was Ghostery settings. I added mail.yahoo.com to my "white list" in ghostery settings and problem vanished like a ghost.