X
Tap here to go to the mobile version of the site.

Support Forum

Websites look all messed up/askew. They look fine in Chrome. Tried uninstalling version 18, and reinstalling, emptying cache/history, but sites askew.

Posted

Websites in the browser look like an etch-o-sketch that has been shaken.

Websites in the browser look like an etch-o-sketch that has been shaken.

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_0) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.52 Safari/537.17

More Information

Question owner

Here is a screen shot of what's going on.

Here is a screen shot of what's going on.
cor-el
  • Top 10 Contributor
  • Moderator
12902 solutions 118341 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/