X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problems with saved passwords missing

Posted

I am running Firefox 18.0 on a Mac OS X Lion 10.7.5. Recently, I tried to export my saved logins/passwords to KeyChain Access. I went to Security under Firefox. Even though I did not check "Obfuscate Passwords", it did so. It gave me a now useless XML file. I tried to import them to Keychain but they did not upload. When I went to look at "View Saved Passwords", none were listed. Oddly, though, when I go to websites that require saved logins, they are still available. When I tried to reimport the saved passwords in the XML file, I got the following message: "Import Complete - 0/212" followed by "Saved logins usually fail to import when the saved login already exists in the Password Manager." Additionally, when I went to "Manage Passwords", it takes me to Keychain Access, where nothing is listed. Any ideas? Thank you!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.5
  • Version 3.11.7.10909
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • ActiveGS v3.5.903 : run Apple IIGS program
  • DivX Plus Web Player version 2.2.1.2
  • DivX VOD Helper Plug-in
  • 5.1.10411.0
  • View PDF documents within your web browser.
  • Office Live Update v1.0
  • Picasa plugin.
  • Simple plug-in that handles Citrix connection files
  • npmnqmp 071701000001
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

Are you using this extension?

Question owner

The problem is that supposedly the passwords have already been exported. However, the list doesn't actually show the passwords. This is what I get.