X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

fedora-firefox4.repo corrupted can't install upgrade to firefox 4

Posted

getting frequent message about corruption of repo file. cant upgrade

Additional System Details

Installed Plug-ins

  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.1 (fedora-44.1.9.1.fc14-i386)) executes Java applets.
  • Shockwave Flash 10.3 r183

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10) Gecko/20101005 Fedora/3.6.10-1.fc14 Firefox/3.6.10

More Information

Donnie 31 solutions 331 answers

Helpful Reply

Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager).

See: Install Firefox on Linux

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

First, make sure that you meet the system requirements and have all required libraries.

You can find the latest Firefox release in all languages and for all Operating Systems here:


If you can't use Firefox 18 then check if you can install the Firefox esr version.


Question owner

additional data: error type:<class 'yum.errors.configerror'> error value: file contains no section headers

Question owner

also, i'm trying to do 15 not 18.