X
Tap here to go to the mobile version of the site.

Support Forum

slowness and security certificate issues

Posted

After updating my firefox to 18.0 on my mac book pro mac os 10.8.2 even i get slowness and hangs on standard pages. For example when i enter facebook the pictures do not display the hourglass appears the program slows down hardly responds and i kill the task. The same issue is also about security certificates 17.0.1 was letting me in to enter for example : fb.playkb.com site. 18.0 just hangs on there too. I tried to update the flash version totally clear and uninstall and fresh install the 18.0. Still hangs. I rolled back to 17.0.1 and it works perfectly.

After updating my firefox to 18.0 on my mac book pro mac os 10.8.2 even i get slowness and hangs on standard pages. For example when i enter facebook the pictures do not display the hourglass appears the program slows down hardly responds and i kill the task. The same issue is also about security certificates 17.0.1 was letting me in to enter for example : fb.playkb.com site. 18.0 just hangs on there too. I tried to update the flash version totally clear and uninstall and fresh install the 18.0. Still hangs. I rolled back to 17.0.1 and it works perfectly.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • iPhoto6
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Folx Downloader Netscape plug-in
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

on any mac enter facebook and try for example playing king's bounty.
or just browse pages in facebook click your friends look at their pictures etc etc.

Donnie 31 solutions 331 answers

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12497 solutions 115302 answers

Did you check that your security software (firewall, anti-virus) isn't blocking Firefox?

Did you check that your security software (firewall, anti-virus) isn't blocking Firefox?

Question owner

my firewall antivirus is not blocking anything. 17.0.1 runs smoothly without any problem. i tried to disable the hardware graphics acceleration as well then browser based apps. totally stopped responding like king's bounty legions which needs hardware acceleration. however 17.0.1 runs perfectly with hardware acceleration. why should i disable it? i also tried 19.0 beta version as well same problem there. i checked beta versions of 17.0 and they work perfectly too. what ever done with 18.0 just passed to 19.. and other beta versions..

my firewall antivirus is not blocking anything. 17.0.1 runs smoothly without any problem. i tried to disable the hardware graphics acceleration as well then browser based apps. totally stopped responding like king's bounty legions which needs hardware acceleration. however 17.0.1 runs perfectly with hardware acceleration. why should i disable it? i also tried 19.0 beta version as well same problem there. i checked beta versions of 17.0 and they work perfectly too. what ever done with 18.0 just passed to 19.. and other beta versions..
cor-el
  • Top 10 Contributor
  • Moderator
12497 solutions 115302 answers
Try to disable IPv6. *http://kb.mozillazine.org/Error_loading_websites#IPv6