X
Tap here to go to the mobile version of the site.

Support Forum

firefox18在窗口任意位置点击右键出现任何类型菜单后cpu占用率暴增

Posted

更新了firefox18后,发现在任何地方点击右键出现菜单后,cpu使用率增加到25%(4核cpu,这意味着单线程满载?),同时系统响应变慢.已使用过的方法有:

新建配置文件

重置firefox

在新配置文件中禁用所有扩展程序和插件


但奇怪的是,当以安全模式启动时,则无此问题.


更新: 过了几个小时后, 又没有此问题了...

PC: HP Compaq dc7900 CMT OS: Windows XP SP3 and lasest update

更新了firefox18后,发现在任何地方点击右键出现菜单后,cpu使用率增加到25%(4核cpu,这意味着单线程满载?),同时系统响应变慢.已使用过的方法有: 新建配置文件 重置firefox 在新配置文件中禁用所有扩展程序和插件 但奇怪的是,当以安全模式启动时,则无此问题. 更新: 过了几个小时后, 又没有此问题了... PC: HP Compaq dc7900 CMT OS: Windows XP SP3 and lasest update

Modified by aoisummer

Chosen solution

Hello yukuiomi, if you see again the above problem try to Turning off hardware acceleration, and check it again(in safe mode hardware acceleration is disable).

thank you

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • QQ QuickLogin Helper
  • Shockwave Flash 11.5 r502
  • npwangwang
  • npAliSSOLogin Plugin
  • npQQPhotoDrawEx Module
  • Xunlei scriptability Plugin
  • Alipay Security Control
  • QQMusic
  • QQPassword
  • QQCertificate
  • npaliedit
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

{
"application": {
"name": "Firefox",
"version": "18.0",
"userAgent": "Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0",
"supportURL": "http://support.mozilla.org/1/firefox/18.0/WINNT/zh-CN/"
},
"modifiedPreferences": {
"browser.cache.disk.capacity": 358400,
"browser.cache.disk.smart_size.first_run": false,
"browser.cache.disk.smart_size.use_old_max": false,
"browser.cache.disk.smart_size_cached_value": 358400,
"browser.places.smartBookmarksVersion": 4,
"browser.startup.homepage_override.buildID": "20130104151925",
"browser.startup.homepage_override.mstone": "18.0",
"dom.mozApps.used": true,
"extensions.lastAppVersion": "18.0",
"gfx.direct2d.disabled": true,
"layers.acceleration.disabled": true,
"network.cookie.prefsMigrated": true,
"places.history.expiration.transient_current_max_pages": 53194,
"privacy.sanitize.migrateFx3Prefs": true
},
"graphics": {
"numTotalWindows": 1,
"numAcceleratedWindows": 1,
"windowLayerManagerType": "Direct3D 9",
"adapterDescription": "ATI Radeon HD 3400 Series",
"adapterVendorID": "0x1002",
"adapterDeviceID": "0x95c0",
"adapterRAM": "Unknown",
"adapterDrivers": "ati2dvag",
"driverVersion": "8.970.100.3000",
"driverDate": "7-3-2012",
"adapterDescription2": "",
"adapterVendorID2": "",
"adapterDeviceID2": "",
"adapterRAM2": "",
"adapterDrivers2": "",
"driverVersion2": "",
"driverDate2": "",
"isGPU2Active": false,
"direct2DEnabled": false,
"directWriteEnabled": false,
"directWriteVersion": "0.0.0.0",
"direct2DEnabledMessage": [
"no information"
],
"webglRenderer": "Google Inc. -- ANGLE (ATI Radeon HD 3400 Series)",
"info": {
"AzureCanvasBackend": "cairo",
"AzureFallbackCanvasBackend": "none",
"AzureContentBackend": "none"
}
},
"javaScript": {
"incrementalGCEnabled": true
},
"accessibility": {
"isActive": false,
"forceDisabled": 0
},
"libraryVersions": {
"NSPR": {
"minVersion": "4.9.4",
"version": "4.9.4"
},
"NSS": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSUTIL": {
"minVersion": "3.14.1.0",
"version": "3.14.1.0"
},
"NSSSSL": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSSMIME": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
}
},
"extensions": [
{
"name": "Microsoft .NET Framework Assistant",
"version": "0.0.0",
"isActive": false,
"id": "{20a82645-c095-46ed-80e3-08825760534b}"
}
]
}

ideato
  • Top 25 Contributor
756 solutions 5468 answers

Chosen Solution

Hello yukuiomi, if you see again the above problem try to Turning off hardware acceleration, and check it again(in safe mode hardware acceleration is disable).

thank you

Hello yukuiomi, if you see again the above problem try to [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration Turning off hardware acceleration], and check it again(in safe mode hardware acceleration is disable). thank you
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117172 answers

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/
tmwebim 0 solutions 3 answers

Spam removed by moderator

'''''Spam removed by moderator''''' <!-- Life Power masaj koltukları Hong Kong, Japonya, Amerika ve İngiltere&rsquo;den sonra artık Türkiye&rsquo;de. Dünyada ilk defa kafaya masaj yapan ve müzikle senkronize masaj yapabilen life power masaj koltukları 6 [http://www.masajkoltugu.com.tr/ masaj koltuğu] masaj koltuğu ve 1 ayak masajı ile huzurlarınızda. -->

Modified by Noah_SUMO

Question owner

Thanks to ideato and cor-el, there's no problem when I disable hardware acceleration in last few hours.

Thanks to ideato and cor-el, there's no problem when I disable hardware acceleration in last few hours.