X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Error messages when launching through terminal Ubuntu 12.04

Posted

Each time I launch the program through terminal i get a serie of warnings when opening new tabs. Here they go:

Traceback (most recent call last):

 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/tabs/tab.js", line 71, in _onRead
   this._emit(EVENTS.ready.name, this._public);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/events.js", line 119, in _emi
   return this._emitOnObject.apply(this, args);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/events.js", line 149, in _emitOnObjec
   listener.apply(targetObj, params);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/windows/tabs.js", line 102, in _emitEven
   tabs._emit(type, tab);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/events.js", line 119, in _emi
   return this._emitOnObject.apply(this, args);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/api-utils/lib/events.js", line 149, in _emitOnObjec
   listener.apply(targetObj, params);
 File "resource://jid0-bn7bwjje8j1fsj00q6loa43avyq-at-jetpack/hdtransform/lib/main.js", line 6, in logUR
   alert(tab.url);

ReferenceError: alert is not defined

And it goes on and on and on. Any solution? thanks

Modified by vndtta

Additional System Details

Installed Plug-ins

  • Java plug-in for NPAPI-based browsers.
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Shockwave Flash 11.2 r202
  • DivX Web Player version 1.4.0.233
  • The Totem 3.4.3 plugin handles video and audio streams.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0
User Agent
Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.2.1
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
amirstrackdownloader
2.0
true
{f4611593-569a-4277-a740-ed33c2596168}
Blank Your Monitor + Easy Reading
1.9.7
true
bym@savetheworld.org
Ghostery
2.8.3
true
firefox@ghostery.com
Global Menu Bar integration
3.6.4
true
globalmenu@ubuntu.com
Greasemonkey
1.5
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
HdTransform
initial.rev40
true
jid0-BN7BWJJe8J1FsJ00Q6loA43AvyQ@jetpack
HTTPS-Everywhere
3.1
true
https-everywhere@eff.org
LastPass
2.0.0
true
support@lastpass.com
Session Manager
0.7.9.2
true
{1280606b-2510-4fe0-97ef-9b5a22eafe30}
Ubuntu Firefox Modifications
2.6
true
ubufox@ubuntu.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size_cached_value
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.places.smartBookmarksVersion
4
browser.startup.homepage
www.newsblur.com
browser.startup.homepage_override.buildID
20130107224926
browser.startup.homepage_override.mstone
18.0
browser.tabs.warnOnClose
false
extensions.lastAppVersion
18.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1356862629
places.history.expiration.transient_current_max_pages
52771
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA Corporation -- GeForce 8800 GTX/PCIe/SSE2
Device ID
GeForce 8800 GTX/PCIe/SSE2
Driver Version
3.3.0 NVIDIA 310.14
GPU Accelerated Windows
0/1 Basic no information
Vendor ID
NVIDIA Corporation
WebGL Renderer
NVIDIA Corporation -- GeForce 8800 GTX/PCIe/SSE2
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

iamjayakumars
  • Top 10 Contributor
415 solutions 4927 answers

Changethe permission of Firefox folder in /opt/firefox

Question owner

There is no such folder

iamjayakumars
  • Top 10 Contributor
415 solutions 4927 answers

How you installed Firefox in Ubuntu

Ubuntu Software sources/terminal

Question owner

It was installed by default in the ubuntu 12.04 distro