X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Our business require to download & install SAP Java GUI 720. Able to download it but not to install due to "security preferences" restriction. Any suggestion?

Posted

GE Energy requires us to use SAP for business. I downloaded the SAP Java GUI 720, can see it in the download window. But once I try to install it, the following message is shown: "SAP Java GUI 720 MacOSX.JAR” can’t be opened because it is from an unidentified developer. Your security preferences allow installation of only apps from the Mac App Store and identified developers."

Please let me know if there is a way to change the security settings in order to install SAP on MacBook Air.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Juniper Networks Safari Extensions
  • Shockwave Flash 11.4 r402
  • WebEx64 General Plugin Container Version 205
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6
  • Microsoft Lync 2010 Meeting Join Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Black Thunder 0 solutions 9 answers

Hello,

To change the security settings go to:

System Preferences > Security & Privacy.

On the General Tab click the little lock in the lower left corner to unlock the general preference pane. Then select the 'Anywhere' radio button beneath "Allow applications downloaded from" then confirm.

If you need more assistance just ask for it :)


Sincerly,

Black Thunder.