X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't sign in to firefox sync, the window is unresponsive

Posted

I just did a fresh install of Linux Mint Cinnamon 14 which comes with Firefox 17.0.1. When I try to set up Sync, I can't get past the "Pair a Device" screen, even though the other device confirms the code is correct. If I click "I don't have the device with me", I'm able to enter my account, password, and recovery key, but when I click the "next" button, nothing happens.

Modified by skertchly

Chosen solution

I started Firefox in a terminal using "firefox -P" and created a new profile. This solved the problem.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Question owner

I don't see how that applies to an unresponsive window, but I tried it anyway and it did not work.

It might be worth mentioning that neither the "Next" nor "Cancel" buttons do anything. The only ones that work are "Sync Options" and "Back".

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Chosen Solution

I started Firefox in a terminal using "firefox -P" and created a new profile. This solved the problem.