X
Tap here to go to the mobile version of the site.

Support Forum

Why is Firefox defaulting to popunders?

Posted

I,m going to a website (theomparticle.com) and when I click the image link, the pop up is popping under. Why is this happening by default?

I,m going to a website (theomparticle.com) and when I click the image link, the pop up is popping under. Why is this happening by default?

Additional System Details

Application

  • User Agent:

More Information

Ibai
  • Administrator
122 solutions 724 answers

Hi!

I'm testing it myself and it shows up as a pop-up (i click on the image and it pop's a set of instructions).

Could it be that you are using an add-on that modifies this behavior? Give a try to Troubleshoot Firefox issues using Safe Mode to see if that solves the issue.

Also, make sure that you are not blocking Pop ups (although I'm blocking them and this particular one works). This option is in the Preferences window under the Content tab.

Let me know if this helps. Ibai

Hi! I'm testing it myself and it shows up as a pop-up (i click on the image and it pop's a set of instructions). Could it be that you are using an add-on that modifies this behavior? Give a try to [[Troubleshoot Firefox issues using Safe Mode]] to see if that solves the issue. Also, make sure that you are not blocking Pop ups (although I'm blocking them and this particular one works). This option is in the Preferences window under the Content tab. Let me know if this helps. Ibai