X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I keep getting a message that my version of Firefox is older and not supported. I downloaded the upgrade and I still get the message. I adjusted the firewall se

Posted

keep getting error message that server can not be found links will not open cannot display images

Chosen solution

Hello TinaShaps, your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.6.20

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.20) Gecko/20110803 BRI/1 Firefox/3.6.20 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent, see how to do that : Firefox is showing the wrong User Agent

see also : http://help.fastbrowsersearch.com/


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.1.10329.0
  • Shockwave Flash 11.1 r102
  • Picasa plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.20) Gecko/20110803 BRI/1 Firefox/3.6.20 (.NET CLR 3.5.30729) FBSMTWB

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Chosen Solution

Hello TinaShaps, your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.6.20

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.20) Gecko/20110803 BRI/1 Firefox/3.6.20 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent, see how to do that : Firefox is showing the wrong User Agent

see also : http://help.fastbrowsersearch.com/


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.