X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when i to facebook it now turns the address bar red and says this website does not supply identity information

Posted

when i go to facebook it now turns the address bar red and says this website does not supply identity information edit why did it start doing this ans how can i fix it

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Facebook Video Calling Plugin
  • Facebook Desktop Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • NPWLPG
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • OurBabymaker Plugin Stub for 32-bit Windows
  • My Web Search Plugin Stub for 32-bit Windows
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.709
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • DX Studio Player File
  • Office Authorization plug-in for NPAPI browsers
  • Unity Player 2.6.1f3
  • D'Fusion Web Plugin (2.00.7057.0)
  • Office Live Update v1.3
  • View22 Gecko plugin Version: 3.10.50
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

You may have installed an extension or theme that turns the location bar red under certain conditions possibly when a secure connection is used and mixed content is present.

Some sites like Facebook have a setting to force a secure connection and this may not always work properly.
You can look at this link on how to disable forcing a secure connection in Facebook.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
CallyCat 1 solutions 42 answers

I have this problem too, intermittently; not only with facebook, but also on earthlink, a site I've been going to for years. When it happens on facebook I refresh & it disappears & the lock returns. When I tried refreshing w/earthlink it didn't.

So I looked at the info page & mozilla said I don't have passwords saved for that site but I DO!! And it had just used them to allow me to sign in!

I haven't installed any new extensions in quite a while & only have a few (some of which it seems mozilla auto installed cuz I didn't).

I'm guessing since I use red cats theme it has something to do with it. BUT, I've used this theme since v. 3.something and never ever had this issue before.

Before posting this, I disabled red cats theme and the red has disappeared. However, the reason the red appeared still exists & at at least one part of the mozilla page info is STILL wrong (that I don't have passwords for the site).

So I signed out of earthlink email & the lock appeared. I sign into earthlink every day & have never encountered the red address bar or lack of lock until today. When I signed back in, the lock disappeared. How can the info state there are passwords saved before I sign in and not saved after?

Apparently the lack of lock has to do w/the lack of owner info. "This website does not supply ownership information."

And, when I'm signed into the email it's only partially encrypted, but when I'm signed in to earthlink's home page but not my email it's totally encrypted.

Would appreciate a 'computer for dummies type explanation.' ;-)

CallyCat 1 solutions 42 answers

It does the same thing in safe mode. I don't see any point in going any further since this only happens.

Another interesting thing is that it only does this w/one of my 3 earthlink email accounts.

I've tried clearing my cookies & that doesn't help. So I am just going to ignore it.

I really wish FF would stop the ongoing updates. I was happy w/v 3.6. Never had problems with it. Now it seems there is at least one new problem w/each new update.  :((

den-arn 0 solutions 48 answers

It does the same for me on Gmail as well as FB. why do we have to disable the themes we chose in order the fix this? It's very hard for me to find the theme again( blue cats).