X
Tap here to go to the mobile version of the site.

Support Forum

Get your Firefox profile cannot be loaded. It may be missing or inaccessible after install. Profile.ini isnt installed at all. Forums no help.

Posted

I have installed the latest version of Firefox on my windows XP Pro 32 bit box 3 times and uninstalled 3 times to fix the message that the Profile is missing and your Firefox profile cannot be loaded. It may be missing or inaccessible. I am admin on the box and I can install the download and remove it all day long but I can't get the profile.ini to be created. I've looked at all the forums and they don't address the missing profile at all or that it never gets created. I really need this to work as IE won't work for me.

I have installed the latest version of Firefox on my windows XP Pro 32 bit box 3 times and uninstalled 3 times to fix the message that the Profile is missing and your Firefox profile cannot be loaded. It may be missing or inaccessible. I am admin on the box and I can install the download and remove it all day long but I can't get the profile.ini to be created. I've looked at all the forums and they don't address the missing profile at all or that it never gets created. I really need this to work as IE won't work for me.

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.4; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; MS-RTC LM 8; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.3)

More Information

Gingerbread Man 403 solutions 1537 answers
  1. Press the Start button on the taskbar and choose Run.
  2. In the box, paste %AppData%\Mozilla and press Enter.
  3. In the folder that opens, right-click an empty area and choose Properties.
  4. On the General tab, clear the check box next to Read-only (if it's already cleared, click it twice instead).
  5. On the Security tab, make sure the following groups or user names are listed as having all permissions except for Special permissions:
    SYSTEM, Your user name (your computer name\your user name), Administrators (your computer name\Administrators)
  6. Press the OK button when finished.

For more details on setting permissions in Windows XP, see the following article.

If the problem persists, try to launch the profile manager and manually create a new profile.

# Press the '''Start''' button on the taskbar and choose '''Run'''. # In the box, paste ''%AppData%\Mozilla'' and press Enter. # In the folder that opens, right-click an empty area and choose '''Properties'''. # On the '''General''' tab, clear the check box next to ''Read-only'' (if it's already cleared, click it twice instead). # On the '''Security''' tab, make sure the following groups or user names are listed as having all permissions except for ''Special permissions'':<br><pre>SYSTEM, Your user name (your computer name\your user name), Administrators (your computer name\Administrators)</pre> # Press the '''OK''' button when finished. For more details on setting permissions in Windows XP, see the following article. * http://support.microsoft.com/kb/308419 If the problem persists, try to launch the profile manager and manually create a new profile. * [[Use the Profile Manager to create and remove Firefox profiles]]
cor-el
  • Top 10 Contributor
  • Moderator
12758 solutions 117253 answers
Try to delete the profiles.ini file to force Firefox to create a new default profile. *http://kb.mozillazine.org/profiles.ini_file *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Recovering_a_missing_profile ---- See also: *https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

There is no Mozilla folder created under appdata only roaming and several other program files underneath that. Basically it never creates the Mozilla folder and the other associated files related to it. If there was anyway to import the profile.ini I would. I sent an email earlier today but never heard back.

There is no Mozilla folder created under appdata only roaming and several other program files underneath that. Basically it never creates the Mozilla folder and the other associated files related to it. If there was anyway to import the profile.ini I would. I sent an email earlier today but never heard back.
Gingerbread Man 403 solutions 1537 answers

Helpful Reply

standun wrote:

There is no Mozilla folder created under appdata only roaming and several other program files underneath that.

Then perform the steps I described for the Roaming folder instead.

If the problem persists, please mention what security software you have (antivirus, firewall, etc.). Are you by any chance using software that might automatically lauch applications in a sandbox, like Avast?

standun wrote:

I sent an email earlier today but never heard back.

I don't know who you emailed, given that Mozilla doesn't provide tech support via e-mail. If you're referring to the notification e-mails from this forum, they only serve to let you know a reply has been posted. You need to click the “See the comment” link in the message to reply.


standun wrote:

If there was anyway to import the profile.ini I would.

You could manually create the folders and the profiles.ini file, but without solving the underlying problem, you're likely just run into some other issue instead. If you insist on going about it this way, this is what you'd do:
1. Click the Start button on the taskbar and choose Run.
2. In the box that opens, type %AppData% and press Enter.
3. In the folder that opens, create a new folder called Mozilla
4. Open the Mozilla folder and inside it create a new folder called Firefox
5. Start Notepad, paste the following as its contents, then save the file as %AppData%\Mozilla\Firefox\profiles.ini

[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/2dzy4k7u.default
Default=1

6. Inside the Firefox folder, create a new folder called Profiles
7. Inside the Profiles folder, create a new folder called 2dzy4k7u.default

When launching Firefox, it will then attempt to populate the blank profile folder with data files (bookmarks, history, cookies, and so on). If you still have the permissions issue, I expect it will fail to do so.

''standun wrote:'' There is no Mozilla folder created under appdata only roaming and several other program files underneath that. Then perform the steps I described for the ''Roaming'' folder instead. If the problem persists, please mention what security software you have (antivirus, firewall, etc.). Are you by any chance using software that might automatically lauch applications in a sandbox, like Avast? ''standun wrote:'' I sent an email earlier today but never heard back. I don't know who you emailed, given that Mozilla doesn't provide tech support via e-mail. If you're referring to the notification e-mails from this forum, they only serve to let you know a reply has been posted. You need to click the “See the comment” link in the message to reply. ---- ''standun wrote:'' If there was anyway to import the profile.ini I would. You could manually create the folders and the ''profiles.ini'' file, but without solving the underlying problem, you're likely just run into some other issue instead. If you insist on going about it this way, this is what you'd do: <br>1. Click the '''Start''' button on the taskbar and choose '''Run'''. <br>2. In the box that opens, type ''%AppData%'' and press Enter. <br>3. In the folder that opens, create a new folder called ''Mozilla'' <br>4. Open the Mozilla folder and inside it create a new folder called ''Firefox'' <br>5. Start Notepad, paste the following as its contents, then save the file as ''%AppData%\Mozilla\Firefox\profiles.ini'' <pre><nowiki>[General] StartWithLastProfile=1 [Profile0] Name=default IsRelative=1 Path=Profiles/2dzy4k7u.default Default=1</nowiki></pre> 6. Inside the Firefox folder, create a new folder called ''Profiles'' <br>7. Inside the Profiles folder, create a new folder called ''2dzy4k7u.default'' <br><br> When launching Firefox, it will then attempt to populate the blank profile folder with data files (bookmarks, history, cookies, and so on). If you still have the permissions issue, I expect it will fail to do so.
mitkesopot 0 solutions 2 answers

I changed my ini file, all you need to fix it. Find the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefos, open the ini file in notepad, then open the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefox\Profiles, and see how Mozilla called a profile, may be more than one. It should be something like this rjuijto8.default. Makes your ini file should look like this [General] StartWithLastProfile = 1

[Profile0] Name = default IsRelative = 1 Path = Profiles/rjuijto8.default

If you have more than one profile Try to change the ini file until you see that your settings.

I changed my ini file, all you need to fix it. Find the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefos, open the ini file in notepad, then open the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefox\Profiles, and see how Mozilla called a profile, may be more than one. It should be something like this rjuijto8.default. Makes your ini file should look like this [General] StartWithLastProfile = 1 [Profile0] Name = default IsRelative = 1 Path = Profiles/rjuijto8.default If you have more than one profile Try to change the ini file until you see that your settings.