X
Tap here to go to the mobile version of the site.

Support Forum

Cannot Open New Tab by Clicking a Link in a Webpage

Posted

Another "feature" caused by an untested release of Mozilla's daily "Updates....

WinVista, FF15.0.1

When I right-click a link in a webpage and select "open in new tab", the new tab appears with the link name in it but I have to select that tab to see its website. Didn't have to do that in previous versions of FF.

Oh, yes, I UNCHECKED the "Don't open new tabs until selected".

Another "feature" caused by an untested release of Mozilla's daily "Updates.... WinVista, FF15.0.1 When I right-click a link in a webpage and select "open in new tab", the new tab appears with the link name in it but I have to select that tab to see its website. Didn't have to do that in previous versions of FF. Oh, yes, I UNCHECKED the "Don't open new tabs until selected".

Chosen solution

I solved my problem when I accidentally double-clicked that parm and thus toggled it to FALSE.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Works okay on a Windows 7 OS.

finitarry
  • Top 25 Contributor
205 solutions 3020 answers

Helpful Reply

Check this setting in the about:config window:

  • browser.tabs.loadInBackground - set to false if it is not already false.
Check this setting in the about:config window: * browser.tabs.loadInBackground - set to false if it is not already false.

Question owner

Yes, that parm was set to True:

browser.tabs.loadInBackground;true

Where does that file live?

Yes, that parm was set to True: browser.tabs.loadInBackground;true Where does that file live?
cor-el
  • Top 10 Contributor
  • Moderator
11983 solutions 111361 answers

You can check for problems with the preferences and if necessary rename or delete the prefs.js file and a possible user.js file to reset all prefs.

Such settings can also have been changed by an extension.


You can check for problems with the preferences and if necessary rename or delete the prefs.js file and a possible user.js file to reset all prefs. *http://kb.mozillazine.org/Preferences_not_saved Such settings can also have been changed by an extension. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- *http://kb.mozillazine.org/about:config
finitarry
  • Top 25 Contributor
205 solutions 3020 answers

Set that setting to false because you do not want the tab in the background; you want it in the foreground.

Set that setting to false because you do not want the tab in the background; you want it in the foreground.

Question owner

Yes, but what is the name of the file I need to edit??

Yes, but what is the name of the file I need to edit??

Chosen Solution

I solved my problem when I accidentally double-clicked that parm and thus toggled it to FALSE.

I solved my problem when I accidentally double-clicked that parm and thus toggled it to FALSE.