Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

MAC- Cannot attach a document to legal electronic filing website- JNLP not showing in Applications

  • 11 replies
  • 1 has this problem
  • 1953 views
  • Last reply by ericamira

more options

I often need to file pdf documents on legal electronic filing sites. Never had any problem with my PC, now with Mac I can log onto the site, click the corrct folder, but all the documents (word and pdf) are gray and none can be selected. I found a "fix" for one ECF site (I have 4 I need to be able to file on) which requires me to go to Applications and select JNLP file. But JNLP file does not show up in the list of Applications. But I know I have Java on my computer. What can I do? Help!! If I cannot file legal documents I cannot even keep this Mac.

Modified by flammajamma

Chosen solution

I think I figured it out. When the dialogue box comes down to select a document, the documents are all gray because the document type is defaulted at "image" files. I changed it to all files and they showed up!! Hallelujah! Wondering why the Apple experts did not think of this....? At any rate I think I've solved it.

Thank you.

Read this answer in context 👍 1

All Replies (11)

more options

The site seems to be a bit short on "system requirements" type information. Did you try this number to see whether they can let you know of any Mac-specific issues: "Contact the MIS Department at (602) 682-4100 regarding any computer related questions."

more options

Yes I called the ECF help desk. They said they have NO help for Mac users and it's a computer issue.

more options

Also I spent 1 hr 40 mins yesterday with Apple experts and they could not figure it out either.

more options

This manual might be relevant: http://www.ca9.uscourts.gov/datastore/uploads/cmecf/doc-mac-users.pdf

You probably have worked through those suggestions already. It strongly implies that Firefox must be running in 64-bit mode. I believe that is the default out of the box, but some users configure Firefox using the Finder / Get Info to default to 32-bit mode so Firefox will work with Netflix. Probably not relevant to a work computer.

Could I suggest editing your original post to add [MAC] to the subject line? Hopefully this will attract Mac users who have more insight on the Java file loading issue.

more options

That Ninth Circuit manual is the one that told me to go into Applications and mark the JNLP file, but the JNLP file does not show up in my Apps. Maybe the fix is to get that file into Apps? I don't know how to do that.

How do I check to be sure Firefox is set at 64 bit? Safari would not work, either, though, exactly the same problem as using Firefox.

more options

Also I spent 1 hr 40 mins yesterday with Apple experts and they could not figure it out either. http://www.mybazaar.pk/laptop-notebook/level/1

more options

Chosen Solution

I think I figured it out. When the dialogue box comes down to select a document, the documents are all gray because the document type is defaulted at "image" files. I changed it to all files and they showed up!! Hallelujah! Wondering why the Apple experts did not think of this....? At any rate I think I've solved it.

Thank you.

more options

Glad you solved it. It sounds as though you might have discovered a difference between Mac and Windows file type filters: in Windows, if you set the type to images, the directory would usually would be empty, you would not see the files grayed out.

more options

Hi, I have been having the exact same problem with ECF filing! Can you please tell me how you changed the filter from 'image files' to 'all files'?When I click 'choose file,' all of my files (other than images) are grayed out, but I don't see anything that lets me change the filter. This is extremely frustrating, and any advice you can provide would be greatly appreciated. Thank you!

more options

You need to try different browsers. Some, when you click to attach a document, do NOT have a dialogue box with the ability at the BOTTOM of the box to change the files you have access to, from image to other files. I think that Firefox shows the drop down box that let me change the type of files, while Google Chrome did not. Log out of the ECF filing and try going in with another browser until you find one that works. Good luck!

more options

Firefox worked - Thank you SO much for your help!