X
Tap here to go to the mobile version of the site.

Support Forum

Flash V.11.4

Posted

I just installed latest Flash V. 11.4 it still crashes i get a blank screen and the annoying message that reads "tTap here to activate plugin" . Everytime i want to watch the video i have to tap the darn screen few times.

The issue seems not to be fixed with new updates, what has one to do now?

I just installed latest Flash V. 11.4 it still crashes i get a blank screen and the annoying message that reads "tTap here to activate plugin" . Everytime i want to watch the video i have to tap the darn screen few times. The issue seems not to be fixed with new updates, what has one to do now?

Modified by meena140

Chosen solution

Try this, go to About:config and find plugins.click_to_play , then double click on it to make it FALSE (the default), probably you have it TRUE.


thank you

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

I just installed latest Flash V. 11.4 it still crashes i get a blank screen and the annoying message that reads "tap to activate the plugin" .
Everytime i want to watch the video i have to tap the darn screen few times.
The issue seems not to be fixed with new updates, what has one to do now?

ideato
  • Top 25 Contributor
737 solutions 5344 answers

Chosen Solution

Try this, go to About:config and find plugins.click_to_play , then double click on it to make it FALSE (the default), probably you have it TRUE.


thank you

Try this, go to [http://kb.mozillazine.org/About:config About:config] and find '''plugins.click_to_play''' , then double click on it to make it FALSE (the default), probably you have it TRUE. thank you

Question owner

WOW! thanks it works, no more flash crashes or tapping.

WOW! thanks it works, no more flash crashes or tapping.
John 0 solutions 33 answers

I have Flash 11.4 with Firefox 14.0.1 but still find that Firefox slows to a crawl - preventing any actions- whenever Flash player is needed. This does not seem right yet. Have checked the About:config suggestion and that is correctly set. Grateful for any help!!

I have Flash 11.4 with Firefox 14.0.1 but still find that Firefox slows to a crawl - preventing any actions- whenever Flash player is needed. This does not seem right yet. Have checked the About:config suggestion and that is correctly set. Grateful for any help!!
kewpiedoll04 0 solutions 10 answers

Flash 11.4 doesn't work for me either so I again had to go back to 10.3 I would also like any ideas. Is it just okay that I stay with 10.3 indefinately?

Flash 11.4 doesn't work for me either so I again had to go back to 10.3 I would also like any ideas. Is it just okay that I stay with 10.3 indefinately?
rayboh 0 solutions 2 answers

"About:Config" Where??

"About:Config" Where??
jscher2000
  • Top 10 Contributor
3396 solutions 30840 answers

Hi rayboh,

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste plugins and pause while the list is filtered

Then you can flip that setting with a double-click. Did it work?

Hi rayboh, (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the filter box, type or paste '''plugins''' and pause while the list is filtered Then you can flip that setting with a double-click. Did it work?
rayboh 0 solutions 2 answers

I was able to disable Flash, but now certain things don't work. A temporary fix, I guess, until the software is fixed. Thanks

I was able to disable Flash, but now certain things don't work. A temporary fix, I guess, until the software is fixed. Thanks
mjblondie 0 solutions 1 answers

I tried the About:config but mine already says 'false'. I tried uninstalling 11.4 and installing 10.3 but Incredimail doesn't work with 10.3 and wants to re-install 11.4. Been working on this all day and am frustrated. Don't know what to do and can't remember when this all started.

I tried the About:config but mine already says 'false'. I tried uninstalling 11.4 and installing 10.3 but Incredimail doesn't work with 10.3 and wants to re-install 11.4. Been working on this all day and am frustrated. Don't know what to do and can't remember when this all started.
AliceWyman
  • Moderator
194 solutions 2236 answers

mjblondie and others with Flash problems:

This thread is about a problem with the experimental plugins "Click to Play" feature which was solved by resetting the plugins.click_to_play preference to the default "false" value.

If you need help with other Flash problems, see:

If you need more help you should ask a new question. You can use this link as a starting point: https://support.mozilla.org/questions/new

'''mjblondie''' and others with Flash problems: This thread is about a problem with the experimental plugins "Click to Play" feature which was solved by resetting the plugins.click_to_play preference to the default "false" value. If you need help with other Flash problems, see: * [[Flash Plugin - Keep it up to date and troubleshoot problems]] If you need more help you should ask a new question. You can use this link as a starting point: https://support.mozilla.org/questions/new

Modified by AliceWyman