X
Tap here to go to the mobile version of the site.

Support Forum

Yahoo Mail won't open in Firefox

Posted

Yesterday I installed Force-TLS: https://addons.mozilla.org/en-US/firefox/addon/force-tls/

and added mail.yahoo.com to it's window in order to open Yahoo Mail in https, but ever since I can not access it. I removed force-tls from Firefox add-ons but still no luck opening mai.yahoo.com which defaults to https !

Yesterday I installed Force-TLS: https://addons.mozilla.org/en-US/firefox/addon/force-tls/ and added mail.yahoo.com to it's window in order to open Yahoo Mail in https, but ever since I can not access it. I removed force-tls from Firefox add-ons but still no luck opening mai.yahoo.com which defaults to https !

Chosen solution

Here are a few things you can try:

First, with Force-TLS installed, try removing the affected domains using the Force-TLS config screen. To do this, bring up the configuration screen (Firefox->tools->ForceTLS Settings), click on the affected site, then click "Remove Site".

If that doesn't work, next try removing all sites. There's a button for that in the Force-TLS configuration screen.

If both of those approaches don't work, you may have a corrupt permissions database. To rebuild your permissions database, follow these steps:

  1. In Firefox open a new tab, and go to the web site "about:support".
  2. In "Application Basics" there's a button to open your Profile Directory.
  3. Click the button, and when it opens, open your profile directory and look for a file called "permissions.sqlite" -- delete that "permissions.sqlite" file or move it somewhere outside your profile directory.
  4. Quit Firefox and re-launch it.

Hopefully one of these three approaches will solve your problem!

Read this answer in context 0

Additional System Details

Sites Affected

https://us.mc1847.mail.yahoo.com

Installed Plug-ins

all are up to date.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.162 Safari/535.19

More Information

I have read and and acted on most troubleshooting helps but no luck!

sidstamm 1 solutions 1 answers

Chosen Solution

Here are a few things you can try:

First, with Force-TLS installed, try removing the affected domains using the Force-TLS config screen. To do this, bring up the configuration screen (Firefox->tools->ForceTLS Settings), click on the affected site, then click "Remove Site".

If that doesn't work, next try removing all sites. There's a button for that in the Force-TLS configuration screen.

If both of those approaches don't work, you may have a corrupt permissions database. To rebuild your permissions database, follow these steps:

  1. In Firefox open a new tab, and go to the web site "about:support".
  2. In "Application Basics" there's a button to open your Profile Directory.
  3. Click the button, and when it opens, open your profile directory and look for a file called "permissions.sqlite" -- delete that "permissions.sqlite" file or move it somewhere outside your profile directory.
  4. Quit Firefox and re-launch it.

Hopefully one of these three approaches will solve your problem!

Here are a few things you can try: First, with Force-TLS '''installed,''' try removing the affected domains using the Force-TLS config screen. To do this, bring up the configuration screen (Firefox->tools->ForceTLS Settings), click on the affected site, then click "Remove Site". If that doesn't work, next try removing all sites. There's a button for that in the Force-TLS configuration screen. If both of those approaches don't work, you may have a corrupt permissions database. To rebuild your permissions database, follow these steps: # In Firefox open a new tab, and go to the web site "about:support". # In "Application Basics" there's a button to open your Profile Directory. # Click the button, and when it opens, open your profile directory and look for a file called "permissions.sqlite" -- delete that "permissions.sqlite" file or move it somewhere outside your profile directory. # Quit Firefox and re-launch it. Hopefully one of these three approaches will solve your problem!

Modified by sidstamm