X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Java deployment toolkit

Posted

My Java (TM) Platform SE 6 U23 6.0230.5 is disabled because it's known to cause security problems. Should I also disable Java Deployment Toolkit 6.0.230.5? Both are listed in the plug in section. Also Java Quickstarter 1.o is disabled in the extension section. Should it be?

Modified by vacationer

Chosen solution

I would update the JRE and JDT to the latest versions, which are 6 update 31. Or you can update to the version 7 branch, which is update 3. That will enable them for you and keep you safe from security issues. www.java.com is where you can get them.

Read this answer in context 1

Additional System Details

Application

  • User Agent:

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6638 answers

Chosen Solution

I would update the JRE and JDT to the latest versions, which are 6 update 31. Or you can update to the version 7 branch, which is update 3. That will enable them for you and keep you safe from security issues. www.java.com is where you can get them.