X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I keep getting a message to download the latest Flash Playeer. I've done it several times but the message still comes up.

Posted

I've downloaded the Flash Player several times, but on opening keep getting an error message saying I need to do that. I can't get it to go away

Additional System Details

Installed Plug-ins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 11.2 r202
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • 4.0.60831.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1
  • Coupons Inc., Coupon Printing FireFox Plugin
  • iPhoto6
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Office Live Update v1.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

prjdmd 0 solutions 1 answers

Helpful Reply

I have been having the same problem for the past two days with my AT&T email. I spoke twice with their tier 2 tech support with any resolution. This problem occurs with Firefox and Chrome but not with IE. If I disable the Flash add-on the message will not reappear but I cannot play any Flash based video. I hope AT&T Yahoo updates their software to eliminate the problem since it is extremely annoying.

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

Helpful Reply

Here's what happened: Last week, Adobe updated the way they report the Flash version (not Firefox version but the version of Flash) as part of a Flash update. It seems that Yahoo Mail (which is the base for AT&T mail) didn't update their code to check correctly and so it looks like (to them) that Flash isn't working (they can see that you have it installed but the version check code doesn't work).

This should be fixed on the Yahoo side, hopefully soon.

intnldreamsdealer 0 solutions 1 answers

Is there a way to get out of Yahoo and go back to my original version of Firefox? I downloaded "Social fixer" for Facebook and that's when I started having issues with Firefox, should I uninstall "social fixer"?