X
Tap here to go to the mobile version of the site.

Support Forum

Why is " Ant Video Downloader 2.4.5" not compatible with FireFox 10.0.2, and will it ever be.

Posted

All of a sudden my plugin icon for Ant Video downloader ,near the top right of my screen, below the minimize, restore down, close disappeared.

All of a sudden my plugin icon for Ant Video downloader ,near the top right of my screen, below the minimize, restore down, close disappeared.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • 4.0.60310.0
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Updater pluginhttp://pack.google.com/
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Vivek 289 solutions 2084 answers

Hi,

You can try to right-click on the + after the last tab, Customize and check if it's hidden behind another icon or inside the Customize Toolbar mini-window. Please see Customizing. You can also check the status and try the add-on's Options in Tools (Alt + T) > Add-ons > Extensions (on the left).

Version Notes

Hi, You can try to right-click on the + after the last tab, '''Customize''' and check if it's hidden behind another icon or inside the '''Customize Toolbar''' mini-window. Please see [https://support.mozilla.org/en-US/kb/how-do-i-customize-toolbars Customizing]. You can also check the status and try the add-on's '''Options''' in '''Tools''' ('''Alt''' + '''T''') > '''Add-ons''' > '''Extensions''' (on the left). [https://addons.mozilla.org/en-US/firefox/addon/video-downloader-player/?src=search#detail-relnotes Version Notes]
SirReno7 0 solutions 1 answers

Helpful Reply

For those of you having this problem, your Ant Video Downloader has disappeared because it was automatically uninstalled when you upgraded to Firefox 10.0.2 -- DO THIS:

Go to the download page for Ant Video Downloader, at:

http://www.ant.com/video-downloader/firefox

See the big green download button? DON'T click on that (it's for version 2.4.5).. Instead, look underneath it, and see the fine print, which says: "You can also try our Beta version of Ant [dot] com Video Downloader!"

Click on THAT.. (the actual words "Beta version" in the middle of that fine print).

You will be taken to a page where you can download Ant Video Downloader 2.4.6.1.

THAT one will work with your Firefox 10.0.2

Hopefully, Ant Video will SOON update their stuff, so that 2.4.6.1 is out of beta stage, and BECOMES the main download.. Until then, I hope I have helped you. Good luck.

For those of you having this problem, your Ant Video Downloader has disappeared because it was automatically uninstalled when you upgraded to Firefox 10.0.2 -- DO THIS: Go to the download page for Ant Video Downloader, at: http://www.ant.com/video-downloader/firefox See the big green download button? DON'T click on that (it's for version 2.4.5).. Instead, look underneath it, and see the fine print, which says: "You can also try our Beta version of Ant [dot] com Video Downloader!" Click on THAT.. (the actual words "Beta version" in the middle of that fine print). You will be taken to a page where you can download Ant Video Downloader 2.4.6.1. THAT one will work with your Firefox 10.0.2 Hopefully, Ant Video will SOON update their stuff, so that 2.4.6.1 is out of beta stage, and BECOMES the main download.. Until then, I hope I have helped you. Good luck.

Modified by SirReno7

morcberry 0 solutions 1 answers

Helpful Reply

Not reply, I thanks the community Firefox, now Ant 2.4.6.1 now works. (:D

'''Not reply''', I thanks the community Firefox, now Ant 2.4.6.1 now works. (:D