X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Is there any way to stop Firefox continually prompting me to ugrade to the latest version?

Posted

I uninstalled the update and went back to 3.6.26 because it's more stable and doesn't give me all the issues the newer versions do. I don't want to upgrade!!

Additional System Details

Installed Plug-ins

  • Winamp Application Detector
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 11.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.26) Gecko/20120128 Firefox/3.6.26 ( .NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Firefox 3.6.27 is the latest Firefox 3.6.x version with the latest security patches.

Question owner

Thanks very much!