X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to manually install F5 Plugin - NPuroamHost.dll

Posted

To access my works terminal server I need F5 access and it does not seem compatable with Firefox 10 - is this so? Can it be installed manually?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

You can try to create a plugins folder in the Firefox profile folder and place the plugin in that folder, but if the plugin isn't compatible then you may get problems using it.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

Question owner

Thanks for your response.

Where do I find the profile folder?

Thanks

Question owner

Sorry - just found it - file seems to be there already.

Question owner

Still no joy, thinking Firefox 10 just not compatible??