Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot find the Firefox tab to get to the option to add a Firefox sync account to my computer's desktop. Where is it?

  • 5 replies
  • 6 have this problem
  • 7 views
  • Last reply by Chris Ilias

more options

The online instructions say to click on the Foxfire tab at the top of the page. I can not find this tab. Where do I find this tab so I can create a sync account on my desktop?

Chosen solution

Hi skadish,

If you don't see the Firefox tab, you can just go to Tools > Options > Sync to set up our Sync account. The Firefox button can be enabled by going to View > Toolbars and enabling the Menu bar. You don't have to use the Firefox menu, it's more personal preference.

Hopefully this helps!

Read this answer in context 👍 2

All Replies (5)

more options

Chosen Solution

Hi skadish,

If you don't see the Firefox tab, you can just go to Tools > Options > Sync to set up our Sync account. The Firefox button can be enabled by going to View > Toolbars and enabling the Menu bar. You don't have to use the Firefox menu, it's more personal preference.

Hopefully this helps!

more options
more options

Hi Matt, Thank you so much for your clear instructions about how to solve my problem. The problem is solved. sk

more options

My menu bar is enabled on my laptop. I still cannot see this "Firefox button". I have been trying to "sync" bookmarks from my desktop to my new laptop. I cannot get my bookmarks to transfer from my sync account to my new laptop. I click "Options", "sync", "Manage account", "Reset sync", choose "Replace all data on this computer with my sync data". I have done this at least half a dozen times. Nothing happens.

more options

Hi Xylo, In order to see the Firefox button, the menu bar has to be disabled, not enabled. ;)

When setting up a new computer with an existing sync account, make sure the info from your other computer is actually being uploaded to the server. You can check by going to the address about:sync-log on your old computer.

Lastly, you're replying to a thread that is 5 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.