X
Tap here to go to the mobile version of the site.

Support Forum

I cannot find the Firefox tab to get to the option to add a Firefox sync account to my computer's desktop. Where is it?

Posted

The online instructions say to click on the Foxfire tab at the top of the page. I can not find this tab. Where do I find this tab so I can create a sync account on my desktop?

The online instructions say to click on the Foxfire tab at the top of the page. I can not find this tab. Where do I find this tab so I can create a sync account on my desktop?

Chosen solution

Hi skadish,

If you don't see the Firefox tab, you can just go to Tools > Options > Sync to set up our Sync account. The Firefox button can be enabled by going to View > Toolbars and enabling the Menu bar. You don't have to use the Firefox menu, it's more personal preference.

Hopefully this helps!

Read this answer in context 2
Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Chosen Solution

Hi skadish,

If you don't see the Firefox tab, you can just go to Tools > Options > Sync to set up our Sync account. The Firefox button can be enabled by going to View > Toolbars and enabling the Menu bar. You don't have to use the Firefox menu, it's more personal preference.

Hopefully this helps!

Hi skadish, If you don't see the Firefox tab, you can just go to ''Tools > Options > Sync'' to set up our Sync account. The Firefox button can be enabled by going to ''View > Toolbars'' and enabling the ''Menu bar''. You don't have to use the Firefox menu, it's more personal preference. Hopefully this helps!
the-edmeister
  • Top 10 Contributor
  • Moderator
4081 solutions 30828 answers
https://support.mozilla.com/en-US/kb/how-do-i-set-up-firefox-sync

Question owner

Hi Matt, Thank you so much for your clear instructions about how to solve my problem. The problem is solved. sk

Hi Matt, Thank you so much for your clear instructions about how to solve my problem. The problem is solved. sk
Xylo 0 solutions 7 answers

My menu bar is enabled on my laptop. I still cannot see this "Firefox button". I have been trying to "sync" bookmarks from my desktop to my new laptop. I cannot get my bookmarks to transfer from my sync account to my new laptop. I click "Options", "sync", "Manage account", "Reset sync", choose "Replace all data on this computer with my sync data". I have done this at least half a dozen times. Nothing happens.

My menu bar is enabled on my laptop. I still cannot see this "Firefox button". I have been trying to "sync" bookmarks from my desktop to my new laptop. I cannot get my bookmarks to transfer from my sync account to my new laptop. I click "Options", "sync", "Manage account", "Reset sync", choose "Replace all data on this computer with my sync data". I have done this at least half a dozen times. Nothing happens.
Chris Ilias
  • Moderator
118 solutions 1094 answers

Hi Xylo, In order to see the Firefox button, the menu bar has to be disabled, not enabled. ;)

When setting up a new computer with an existing sync account, make sure the info from your other computer is actually being uploaded to the server. You can check by going to the address about:sync-log on your old computer.

Lastly, you're replying to a thread that is 5 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.

Hi Xylo, In order to see the Firefox button, the menu bar has to be disabled, not enabled. ;) When setting up a new computer with an existing sync account, make sure the info from your other computer is actually being uploaded to the server. You can check by going to the address about:sync-log on your old computer. Lastly, you're replying to a thread that is 5 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup. Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.