X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't view frontview home page of netgear NAS, "The URL is not valid and cannot be loaded"

Posted

Did a clean install of win XP x64 after a registry problem gone bad. At the same time updated from ff 8.x to the newest 9.0.1 and can at the present not log on to the readynasNV+ from netgear using it's web interface. Also can't view the bitorent page of same machine. On the previous version I got a security pop-up with this but after puting that aside as an exception no further problems with it. I can acces it in IE 6.0 no problem except for similar security pop-ups.

Chosen solution

Right, went looking for anything related to 10.0.0135 witch was the adress the working one was on and found that there was an exception in tools, advanced, encryption, certificates, servers tab. Then added an exception for 10.0.0.136 witch resulted in the add exception popup I had in previous versions, one click and it's now working !. Hope this helps anyone experiencing similar trouble for similar equipment.

Read this answer in context 0

Additional System Details

Sites Affected

https://10.0.0.135/admin

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

The URL is not valid and cannot be loaded.

Question owner

Right, had a look at what options I had. I had an FF 6.0 install package so removed 9.0.1, installed 6, added the exception for the nas page, updated it to 9.0.1 and working fine. However, I've got two of these, the other one at https://10.0.0.136/admin that still gives me the same problem. Would be good if someone more knowledgeable than me could point me to the root of the problem.

Chosen Solution

Right, went looking for anything related to 10.0.0135 witch was the adress the working one was on and found that there was an exception in tools, advanced, encryption, certificates, servers tab. Then added an exception for 10.0.0.136 witch resulted in the add exception popup I had in previous versions, one click and it's now working !. Hope this helps anyone experiencing similar trouble for similar equipment.