X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hotmail causes Firefox freeze after installing latest (Dec. 2011)Hotmail updates

Posted

After installing hotmail updates for December 2011 (three machines, 2 running XP, one running Vista) hotmail constantly reloads, causes Firefox freeze, opens new browser window, flashes the "fail to respond' message. Am I the only person having this problem? I've been checking every day since the download/update earlier this week and can't find any others with the problem. Assume this is a hotmail caused problem (natch.)

Modified by badger

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • npFFApi
  • 4.0.60831.0
  • BitDefender QuickScan Web Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

David McRitchie 321 solutions 3089 answers

Yep, same thing here (Fx 8.0 on Windows 7) keeps going for a connection every few seconds, then after about half a minute is continuous and locks out all other usage. Won't work in Firefox with or without Adblock Plus. (also ADP subscriptions were updated which changed nothing).

In fact it is so tied up in Firefox, I could not close the tab, nor Firefox through File menu. Had to use the Windows Task Manager "Processes" tab to close and sometimes even that was hard. Then restart Firefox, then in the "This is Embarrassing" startup up uncheck Hotmail and continue.

I cleared the cache. I cleared cookies for ".live.com", "wlxrs.com", and all that were "live.com", there were none for "hotmail.com".

Worked for me in Google Chrome, and would be the first time I'd ever used Hotmail in Google Chrome, but it doesn't appear to work for those who normally use Google Chrome. Works is IE (anyone surprised about that)- actually for the first 15 seconds I was wondering if it was having the same problems.

Between Firefox and Google Chrome problems with Hotmail, I think Microsoft will fix Hotmail quickly and perhaps hoping for too much give us back basic, or classic. But as it is, you can't change your options or anything.

Just keep making the choice at the top of hotmail, to use the older style of Hotmail and be glad you have the choice because once you choose new way there no way to back or to use hotmail in Firefox.

References:



I'm using IE for hotmail in the meantime. IE sure is hard to use (like Firefox without customization), and now they've messed up their browser on transparency with a big black title bar obscuring Min, Max/Restore/ Close buttons, and hotmail doesn't fit in the window even at full screen width.

Modified by David McRitchie

vlmnz 0 solutions 2 answers

I had the same problem. As soon as I went into Hotmail it would freeze and Firefox would stop responding, locking the whole browser. I have fixed mine now. I disabled all my addons and then enabled them all one at a time, going into Hotmail and clicking on lots of links each time. It was Linkification causing the problem. As soon as I uninstalled Linkification, my Hotmail returned to normal and is now completely usable again.

Question owner

vlmnz, I'm not using Linkification but thought it might be an add on. I haven't disabled all but started in safe mode and nothing was different so didn't think disabling all add ons would make a difference. In the last few days the problem is less bad, perhaps Hotmail folks have made some tweaks. Now Hotmail keeps reconnecting for about a minute then settles in. Since then no freezes, no crashes but still a mystery. Assume as earlier that it has to do with changes Hotmail made last week. When it's appearance changed the problems began.

coderCK 0 solutions 1 answers

I was experiencing the same issue, and disabling Linkification fixed the problem! Unfortunately, Linkification's blacklist doesn't seem to work with Hotmail, as I tried: live.com

  • .live.com

co112w.col112.mail.live.com

and Linkification was still enabled every time, causing the problem. I instead had to settle on disabling auto-linkify, making me have to manually linkify pages, which severely limits its usefulness. In any case, thanks for discovering the issue behind my new frustration with Hotmail. It's useable again.

Shadowflash 0 solutions 1 answers

Okay, this is getting ridiculous...... I'm a nice person! I really am! But after having tried the above suggestions to no avail, I find myself completely dumbfounded how it can be that Mozilla Firefox can find NO WAY to fix this issue with Hotmail... I've found that GMail works very slowly with Firefox, as well; I tried it with Opera, and it's three times as fast! Hotmail and GMail are the two places I deal with most on the Internet, and they're both compromised to lesser and greater degress on Firefox. My partner uses Opera so we'd rather have separate browsers, but if this isn't fixed, like, yesterday, I'm going to abandon Firefox altogether, with great regret...

I mean REALLY!?!?! Very upset here... Am so incredulous that this has been this way for SO LONG without a fix being found............... *%&$^%&!!!!!!!

Seahorse8 0 solutions 12 answers

I don't even understand half of the entries above - what is 'linkification'..?! Hotmail constantly freezes & 'hangs' for me in Firefox; I get the 'hand' freezing & never turning into an active cursor; then this annoying little flag saying 'one item' appears when I try to open mails. Messages go white & I cannot click on them any more to open them. I tried clearing the cache; that does nothing. Can anyone suggest a solution in plain English that I can follow easily? NB: I have Windows 7.