X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox disabled by flash plugin telling me to update to new version. I can't update to the lastest Adobe flash player 11, because it does not support Windows Vista 64-bit. So now what am I supposed to do?

Posted

I have Windows Vista 64-bit. I can't play on-line games on Pogo. I already contacted Pogo & they told me to update flash player. Firefox disabled by plugin for flash. I can't get the most updated Adobe flash player because it doesn't support 64-bit.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • CouponNetwork Coupon Activator
  • npapicomadapter
  • Adobe PDF Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

Swarnava Sengupta 482 solutions 3134 answers

Chosen Solution

See:

Question owner

Finally got it loaded. Thanks!