X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have a whole bar of all the toolbar items next to my search window. How do I get rid of this?

Posted

When Firefox updated to 8.0.1 a toolbar of toolbar items appeared. I can't access the items and I can't get rid of the toolbar. It's big and annoying. How can I get rid of it.

Chosen solution

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • iTunes Detector Plug-in
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Citrix ICA Client Plugin (Win32)
  • DivX Web Player version 2.0.2.39
  • npmnqmp 989898989877
  • 5.1.0.0
  • ActiveTouch General Plugin Container Version 103
  • npdivxplayerplugin
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24387 answers

Chosen Solution

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Question owner

It was the the Flash and Video Downloader 1.01 that was causing the problem. I disabled it and it's gone. I hope you can get the bug fixed. Thanks for the help.