X
Tap here to go to the mobile version of the site.

Support Forum

Tabs on top

Posted

I just downloaded Firefox 8.0.1. I'm using XP Professional service pack 3. The Firefox help about Tabs on Top says to go to options and click the box for Tabs on Top to turn this feature off. At home, this worked. Here that click box isn't there. Tools Options under tabs or anywhere else.

I just downloaded Firefox 8.0.1. I'm using XP Professional service pack 3. The Firefox help about Tabs on Top says to go to options and click the box for Tabs on Top to turn this feature off. At home, this worked. Here that click box isn't there. Tools Options under tabs or anywhere else.

Chosen solution

Hey kimberk,

Try right clicking in the header of Firefox, at the top next to the Tools, Help, etc menu. This will bring up a context menu that has the "Tabs on Top" option.

Hope this helps!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Chosen Solution

Hey kimberk,

Try right clicking in the header of Firefox, at the top next to the Tools, Help, etc menu. This will bring up a context menu that has the "Tabs on Top" option.

Hope this helps!

Hey kimberk, Try right clicking in the header of Firefox, at the top next to the Tools, Help, etc menu. This will bring up a context menu that has the "Tabs on Top" option. Hope this helps!

Modified by Matt_G

Question owner

Thank you! I'm so happy to have this back.

Thank you! I'm so happy to have this back.