Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have just oaded ubuntu 11.4 with firefoz 7. Can not get bookmarks to work?

  • 10 replies
  • 5 have this problem
  • 1 view
  • Last reply by wally2

more options

I have just upgraded my operating system to Ubuntu 11.04. This upgrade comes with firefox as a default. I had used firefox before and am aware of its use. I tried all the items in your help section with no luck. I can not create a bookmark "Bookmark this page" and nothing in "unsorted Bookmarks". Also nothing shows up on the "bookmarks tool bar"

Chosen solution

Did you try to use the button on the Help > Troubleshooting Information page to go to the profile folder?

Read this answer in context 👍 1

All Replies (10)

more options

Check that the Bookmarks Toolbar is visible and that the "Bookmarks Toolbar items" is still placed on the Bookmarks Toolbar.

If the menu bar is hidden then press F10, that should make the "Menu Bar" appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • Open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout" (Linux, Windows)
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" or other items that are missing in the toolbar palette or on a toolbar then click the "Restore Default Set" button

See also:

more options

I have tried your suggestions and have found that the Bookmark Toolbar is not on the tool bar area. But the second I open "View, Toolbars, Customize" it automatically appears in the toolbar area. However when I close the close "Done" the customize page the Bookmark Toolbar disappears?

I have tried this a number of times with the same result.


more options

Did you check which toolbars are displayed in View > Toolbars or Firefox > Options if you have the orange Firefox button visible?

more options

Sorry, I do not understand, Firefox options?

more options

Sorry, that should be "Firefox > Preferences if you have the Menu bar hidden and have the gray Firefox button visible on the Tab bar.

Press F10 to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.
Use "Firefox > Preferences" instead of "Edit > Preferences" if the menu bar is hidden.

more options

I do have the Menu Bar showing, but Bookmarks are not working. I have even tried to use XMarks and tried to import from their (html), the response is corrupted file, or just nothing. Could it be that the bookmark is looking at the wrong place for the bookmarks file. Where should it be looking?

So far what ever I try nothing works?

more options

Did you try to remove all places.* files in the Firefox Profile Folder?

more options

I have spend hours trying to locate a the file that holds the bookmarks place names. I have located the bookmark backup files and have removed them

location Home/mozilla/firefox/q6####default/bookmarkbackups.

If the firefox profile folder you mentioned, is a different file please provide me with the file's path.

I have checked all user interfaces for a check box (option) or radio button that would cause this problem and have found nothing. I feel it is a corrupted file or a program pointing at a wrong file? I can't believe that the programmers made this error, if other users do not suffer this problem. Is it something I have done? More specifically, the way in which both upgrades where done by me. My first ubuntu (3.6 or something) was loaded with a memory stick and was the only operating system on my laptop. Everything work well, no problems other than wanted more functions. I then through wireless connection updated to ubuntu 11.04 with FireFox 8. It took all night to download but that is when the Firefox bookmarks failed. I then upgraded to Ubuntu 11.10. hoping FireFox would correct itself, it did not and I am where I am. Happy with Ubuntu 11.10

more options

Chosen Solution

Did you try to use the button on the Help > Troubleshooting Information page to go to the profile folder?

more options

Yes thank you. I created my own profile which pointed Firefox to that file. I was then able to import bookmark files and create new ones with no problem.

Can't thank you enough.

Best Wally2