X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when i update plugin flash or adobe after following installation steps message comes INTERNAL ERROR ABORT,CERTIFICATE AUTHENTICATION FAILED. PLEASE REINSTALL APPLICATION. but after reinstallation same message comes & i am not able to update plugin

Posted

i update plugin after following installation steps message comes INTERNAL ERROR ABORT,CERTIFICATE AUTHENTICATION FAILED. PLEASE REINSTALL APPLICATION. but after reinstallation same message comes i am not able to update plugin

Additional System Details

Installed Plug-ins

  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 10.0 r22
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

rbillings
  • Administrator
49 solutions 398 answers

Hi mmkhan-

First of all, I would check your version of Flash on this site: Plugin check

If you need to, you can update Flash. If your version of Flash is up to date, you might consider uninstalling Firefox, and reinstalling the latest version here:

http://www.mozilla.org/en-US/firefox/new/

Hope that helps!

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Try to uninstall and install the latest Flash 11.3 version.

Troubleshoot Flash Player installation for Windows: